Solved

IE 8 can not verify publisher

Posted on 2011-03-20
15
868 Views
Last Modified: 2013-12-18
My organization uses Lotus Notes as email based application, and we have the facility to connect to our inboxes from home through Web Mail. I'm using Windows 7 Ultimate x64 and IE 8, everytime I access my inbox, it ask me to install a certain activeX to support some functionality in reviewing my messages, when I try to install, IE complains that dwa8w.cab doesn't have a verified publisher and it can not be installed. I tried several solutions I found online, and none have worked. Can we remedy this please ? Many thanks in advance.
0
Comment
Question by:Faraj1969
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 6
15 Comments
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 35176090
Did you try with Firefox, just to make sure that it should work?

Can you try to force IE to accept the installer, e.g. by lowering the protection level?
0
 

Author Comment

by:Faraj1969
ID: 35176835
I tried that, and also accepting unsigned activeX, and nothing worked yet. By the way it's a fresh installation of Windows 7, not sure if that is relecant to solve the problem.
0
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 35178917
Ah, you might have to install Java, from http://www.java.com/
0
Windows running painfully slow? Try these tips..

Stay away from Speed Up Computer Programs that do more harm than good.
Try these tips instead.
Step by step instructions in trouble shooting Windows Performance issues.

 

Author Comment

by:Faraj1969
ID: 35178967
Latest Java update installed, 32 and 64 bit.
0
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 35179018
So the installation wasn't completely fresh, eh? ;-))

So it doesn't work with Firefox??

Which Notes release do you use? I don't know if this is related to this page: http://www-01.ibm.com/support/docview.wss?uid=swg21248058 but maybe there are some relevant items there.
0
 
LVL 11

Expert Comment

by:larsberntrop
ID: 35179139
Domino release should be at least 8 , looking at the filename: dwa8w.cab
0
 

Author Comment

by:Faraj1969
ID: 35179283
It's fresh installation, but usualy the first thing I do after installing windows is to make sure is fully updated, and also install Java and Flash. So it's still a fresh installation.

The provided link didn't have much related. I installed FireFox and the same issue arise.

Lotus Domino Server is 8.5.2, and I'm connecting to it from my house through IE8.
0
 

Author Comment

by:Faraj1969
ID: 35179313
I reviewed the link again, more carefully. It talks about Domino 7, but somehow it's the same idea, yet, not sure how to go from there.
0
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 35179400
If it even doesn't work in Firefox, there's got to be a problem elsewhere. Some long shots:
- server access permissions?
- local permissions, are you administrator?
- does it work when you run IE8 in Admin-mode?
0
 

Author Comment

by:Faraj1969
ID: 35179519
Yes, I'm an admin, its my private computer. My colleague recalled that it have something with Windows 7 Security Settings, but he couldn't remember where.
0
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 35180225
Try to start IE8 using Start/All Programs/right-click IE/Execute as Admin
0
 

Author Comment

by:Faraj1969
ID: 35181922
Did that and no change, I also Enabled the Administrator account and used it to try to solve the issue, and got the same result.
0
 
LVL 46

Accepted Solution

by:
Sjef Bosman earned 500 total points
ID: 35182087
0
 

Author Comment

by:Faraj1969
ID: 35183067
Seen that, been there and done that, right before posting a question here, and if you read the comments down, you'll find that it worked for some people and others no, guess I'm from the other people. In any case, the way I see it, the solution may not be here, and I'm giving up slowly.
0
 

Author Closing Comment

by:Faraj1969
ID: 35218666
The situation still the same, no solution so far, however I'm accepting the answer for the efforts.

Thanks anyway.
0

Featured Post

Create Professional Looking Email Signatures

Create "Professional HTML Email Signatures" with ease.
7 Day Money Back Guarantee if not 100% Satisfied.
Affordable - Try it out for 7 Days Totally Risk Free.
Installers provided for over 45 Email clients.
Both Windows & MAC Supported.
Highly Recommended!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question