• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 327
  • Last Modified:

Visual Studio 2008

I've worked with Visual Studio 2008 before and it was fine.  I changed the computer with Windows 7 and reinstall Visual Studio 2008.  But after the new installation of VS 2008, I don't have intellisense and the comment function on the tool bar just being disable.  How can I get intellisense for the source code editor and enable the comment function on the tool bar.

Thank you
0
lenguyen0366
Asked:
lenguyen0366
2 Solutions
 
OP_ZaharinCommented:
you can use keyboard shortcuts:
- CTRL + "space" shall open the Intellisense list
- select the codes you want to comment/uncomment and press CTRL + "k" + "c" (for commenting) and CTRL + "k" + "u" (uncomment)
0
 
OP_ZaharinCommented:
and if the Intellisense function itself is disabled:

- open SQL Server Management Studio 2008 (SSMS)
- from the menu, select "Tools" then "Options"
- SSMS Option dialog will be displayed
- on the tree view, click on "Text Editor" then "Transact - SQL"
- click on Intellisense in the left pane
- click on the checkbox "Enable IntelliSense"
- click "OK" button.
0
 
Rikin ShahMicrosoft Dynamics CRM ConsultantCommented:
Tools -> Import and Export Settings -> Reset all settings
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
ZtinelCommented:
Tools -> Options -> Text Editor -> Choose your language (ex. VB) -> Intellisense.

Check Intellisense pre-selects most recently used members.
0
 
lenguyen0366Author Commented:
My problem is with MS Visual Studio 2008, not MS SQL Server.and I have tried all what all of you suggested above except the command by keyboard short cuts, but I did try today and it did not work.  The information I believe is correct because I've seen that before.  I have tried to reinstall the Visual Studio 2008 few times, even with different versions of the software but the result is still the same so I think the reason could have something to do with my new computer where some settings do not let Visual Studio 2008 change the registry or environment variables.  I got few errors some times regarding can not load the package...

  Thank you for all your answers.  
0
 
Rikin ShahMicrosoft Dynamics CRM ConsultantCommented:
The command from start > run"devenv /resetsettings" will restore Visual Studio back to its original factory state.

If you have previously saved your settings from option 1 above, you can pass them as a parameter:
"devenv /resetsettings <SettingsFile>".

Let me know if this works for ya. Or I'll share my settings file.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now