[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 308
  • Last Modified:

Website shown in sidebar when starting Firefox

Hello ll. In Firefox version 3.6.15 i have a problem in that when I start the browser I always have the same website displayed in my sidebar. I've tried to sort this but can't remove it. The image showns what I mean better. Any ideas. Ta. Sidebar Image
0
jezella
Asked:
jezella
  • 2
1 Solution
 
Marc ZCommented:
I will assume you have this page bookmarked, correct?  Find the bookmark, Edit it and uncheck the Open this in Sidebar option, then restart FF and see if that fixes it. If not, you may want to also check your home page setting under Tools->Options->General and change the Home page just as a test. You can reset after testing.
If that doesn't help, i'll have to do more research.
0
 
jezellaAuthor Commented:
Thanks Mtz.

This did help a lot. The site bookmark was not checked to open in the sidebar but what I did was to remove all bookmark to the site and restart about three time and then it went.  Many thanks.
0
 
Marc ZCommented:
interesting. thanks for the update and the points.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now