• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1348
  • Last Modified:

Trouble accessing PowerConnect 2816 web-admin page

Hi

I am having trouble accessing a PowerConnect 2816 switch. When entering web-ui in managed mode and log in as admin I only get the "Restore Saved Configuration" frame of the ui. There is no headerframe or left menuframe. I dont know how to come longer.

I have tryed different versions of IE in windows 7 and windows XP

Any help is appreciated :-)
0
SDSimonsen
Asked:
SDSimonsen
2 Solutions
 
TekyguyCommented:
Try rebooting the switch.  The web-service may be hung or corrupted.  If still not working, you could reset to factory defaults then restore your config backup, if you have one ;).
0
 
dbright5813Commented:
0
 
digitapCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now