• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 683
  • Last Modified:

I need a copy of Java 1.60_19

I am aware of this being a old version of Java but in most cases it's still newer that what most of our corporate PC's have installed and it is the only version of Java our provider guarentees will support their software.

We need a copy of this software for distribution to over 500pc's and laptops.
0
auraorange
Asked:
auraorange
  • 2
1 Solution
 
auraorangeAuthor Commented:
Thank you!

Thats where I was going wrong searching for the build number instead of the version number
0
 
CEHJCommented:
:)
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now