Solved

How do I resolve Backup Exec 2010 R2 E0008821 Error?

Posted on 2011-03-21
4
11,221 Views
1 Endorsement
Last Modified: 2012-05-11
Our customer have an hp-server with windows 2003 R2 Standard SP2 32Bit installed with a nLite-CD (Windows 2003 R2 Standard, integrated ServicePack2 and hp-booting-drivers) and newest windows updates except IE7.0.5730.13. After ugrade from BE 12 to BE 2010 R2 Quickstart Edition V13 Rev. 4164 32Bit we get after every backupjob an E0008821 Error. The Backupjob works fine but can't closing without error. Following BE-Liveupdates are installed: ServicePack1, Hotfix 150096, Hotfix 144101, Hotfix 148347 and Hotfix 153090. The TECH64501-Solution from Symantec discribes the problem most accurate, but we can't do "sfc /scannow" with the original SP2-CD. SFC only want the nLite-Install-CD. Have anybody a solution?
1
Comment
Question by:uschreiber
  • 3
4 Comments
 
LVL 5

Expert Comment

by:Corlie008
ID: 35180834
Hi,

Did you already tried this?

http://www.symantec.com/business/support/index?page=content&id=TECH56516

This is what I found when I googled the error code  "E0008821"

Best regards,
0
 
LVL 1

Author Comment

by:uschreiber
ID: 35188109
Hi,

this is not the solution.

There is no system eventlog error. Only the BE-Error e0008821. When I tried the solution TECH56516 I get the error discribed in TECH130211, but nothing else.
I believe that the right solution is TECH64501, but how can I create a SP2-CD who sfc /scannow can read?
0
 
LVL 1

Accepted Solution

by:
uschreiber earned 0 total points
ID: 35258369
Hi,

I have found the solution on my own way at:

http://www.symantec.com/business/support/index?page=content&id=TECH23213 

Solution:
Changing Alert Categories - Media Remove to "Automatically clear alert after 1 Minute" solve the problem.

Problem:
After backupjob-verifyend, the "information"-eventid 58063 was shown all 30 Minutes in the eventlog until the server autoreboots every morning. After the reboot the error E0008821 was shown, but this was not the reason. The backup device do not support BE-Command "Eject Media After Job Completes", so the job waits to the manual respond "Ok" until the autoreboot. With "automatically clear alert after 1 Minute" the manual respond "Ok" was cleared and the backupjob ends correctly.
1
 
LVL 1

Author Closing Comment

by:uschreiber
ID: 35944513
No one else write a solution.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Problem We are doing a daily copy of data in file system in Linux manually and I want to automate the same . We need many features in this automation:    1. We want to be able to exit in case of errors    2. We want the copy to happen via …
Create your own, high-performance VM backup appliance by installing NAKIVO Backup & Replication directly onto a Synology NAS!
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…
This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…

947 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now