Solved

Backup Exec failing for exchange server

Posted on 2011-03-21
4
1,397 Views
Last Modified: 2012-05-11
Exchange backups failing.  I am using BE 12.5 to backup Exchange 2003 to a Lefthand SAN.

Errors I am getting:

"Job ended: Saturday, March 19, 2011 at 5:32:04 AM
Completed status: Failed
Final error: 0xe00084af - The directory or file was not found, or could not be accessed.
Final error category: Job Errors

For additional information regarding this error refer to link V-79-57344-33967
Backup- \\EXCHG02\Microsoft Information Store\First Storage Group
Database  was not found, or could not be accessed.
Database  was not found, or could not be accessed."

and

"Job ended: Monday, March 21, 2011 at 8:23:02 AM
Completed status: Failed
Final error: 0xe000fe30 - A communications failure has occurred.
Final error category: Server Errors

For additional information regarding this error refer to link V-79-57344-65072
Backup- \\EXCHG02\Microsoft Information Store\First Storage Group
V-79-57344-65072 - The Exchange Store service is not responding. Backup set canceled.
V-79-57344-3850 - The media operation was terminated by the user.
V-79-57344-65072 - An error occurred while connecting to the Backup Exec Remote Agent on the media server. Ensure that the job options are correct, and then submit the job again. The backup set was not created."



0
Comment
Question by:spacoit
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 9

Accepted Solution

by:
Cheever000 earned 250 total points
ID: 35180412
Have you tried restarting the Backup exec remote agent service on the exchange server, some times with backup exec it just stops working and the restart of the service fixes it right up.
0
 
LVL 9

Assisted Solution

by:Ahmed786
Ahmed786 earned 250 total points
ID: 35180457
There could be numerous issue when backup fails.

1> Check if the backup fails for only one server or for all the servers under that job name ?

2> If it is for one server then pls check backup agent service on that server is stop or not responding (restart n try)

0
 

Author Comment

by:spacoit
ID: 35180583
@Cheever000 the remote agent has been restarted and reinstalled

@Ahmed786 There is only one server on in this job.  I will check to see if it stops responding.
0
 
LVL 9

Expert Comment

by:Ahmed786
ID: 35182081
so is it just stops without backing any bytes or ?
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
This video discusses moving either the default database or any database to a new volume.

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question