Solved

Backup Exec failing for exchange server

Posted on 2011-03-21
4
1,375 Views
Last Modified: 2012-05-11
Exchange backups failing.  I am using BE 12.5 to backup Exchange 2003 to a Lefthand SAN.

Errors I am getting:

"Job ended: Saturday, March 19, 2011 at 5:32:04 AM
Completed status: Failed
Final error: 0xe00084af - The directory or file was not found, or could not be accessed.
Final error category: Job Errors

For additional information regarding this error refer to link V-79-57344-33967
Backup- \\EXCHG02\Microsoft Information Store\First Storage Group
Database  was not found, or could not be accessed.
Database  was not found, or could not be accessed."

and

"Job ended: Monday, March 21, 2011 at 8:23:02 AM
Completed status: Failed
Final error: 0xe000fe30 - A communications failure has occurred.
Final error category: Server Errors

For additional information regarding this error refer to link V-79-57344-65072
Backup- \\EXCHG02\Microsoft Information Store\First Storage Group
V-79-57344-65072 - The Exchange Store service is not responding. Backup set canceled.
V-79-57344-3850 - The media operation was terminated by the user.
V-79-57344-65072 - An error occurred while connecting to the Backup Exec Remote Agent on the media server. Ensure that the job options are correct, and then submit the job again. The backup set was not created."



0
Comment
Question by:spacoit
  • 2
4 Comments
 
LVL 9

Accepted Solution

by:
Cheever000 earned 250 total points
ID: 35180412
Have you tried restarting the Backup exec remote agent service on the exchange server, some times with backup exec it just stops working and the restart of the service fixes it right up.
0
 
LVL 9

Assisted Solution

by:Ahmed786
Ahmed786 earned 250 total points
ID: 35180457
There could be numerous issue when backup fails.

1> Check if the backup fails for only one server or for all the servers under that job name ?

2> If it is for one server then pls check backup agent service on that server is stop or not responding (restart n try)

0
 

Author Comment

by:spacoit
ID: 35180583
@Cheever000 the remote agent has been restarted and reinstalled

@Ahmed786 There is only one server on in this job.  I will check to see if it stops responding.
0
 
LVL 9

Expert Comment

by:Ahmed786
ID: 35182081
so is it just stops without backing any bytes or ?
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question