• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 263
  • Last Modified:

Cannot connect to worgroup

I have 4 compjters in an office.   3 have windows XP, one has windows 7.   The three XP ARE IN THE SAME WOORGROUP, THE 7 is in a different workgroup.   All 3 XPs can see each other.  The 7 has to sign into the XP workgroup to use the shared printer.   But all of a sudden I cannot log onto the XP worgroup.   The XP machine that has the shared printerjusts boots up under Administrator with no password.  So when I double click on that XP printer from my Win 7 computer, I just use "Administrator" as user id and blank for password.    But it keeps coming back as if the userid or password is incorrect.   Any ideas?
0
syssolut
Asked:
syssolut
  • 4
  • 2
  • 2
  • +4
3 Solutions
 
remixedcatCommented:
are the printer drivers installed on the win7 machine?

are all machines 32 bit or is the win7 machine a 64 bit? that could explain things.

also would you please check permissions on printer, workgroups, and file sharing?
0
 
remixedcatCommented:
verify all print permissions with the following screenshot

allowing management for everyone and trying to do the second screenshot's presented actions:

ensure all are set to print.

E-SS-08646411967.jpg
E-SS-08646421967.jpg
0
 
Sikhumbuzo NtsadaSenior IT TechnicianCommented:
Your firewall in Win 7 is on, switch it off and try again, check also in XP if the firewall is on (Windows Firewall)
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Sikhumbuzo NtsadaSenior IT TechnicianCommented:
Try adding windows 7 to the XP workgroup
0
 
remixedcatCommented:
but they may want to be in different workgroups but still share the printer. might not work easily.

I recommend all pcs be in the same workgroup
0
 
ded9Commented:
Sounds like XP has installed some Microsoft updates. You need to set a password if your XP has latest updates installed.  There are some registry hacks like enabling the guest account for printing purpose.

I would recommend setting setting password for admin.

Ded9
0
 
syssolutAuthor Commented:
The win7  used to log in automatically to the XPs workgroup.   But now it is aking for sign in but no sign on worked.   I will try your suggestions
0
 
Vishal PatelCommented:
For workgroup access in Windows 7, you must have user password. Your administrator account is not having password, so you can't.
To do the things right, just set some password for administrator account.
0
 
syssolutAuthor Commented:
Ok  I will try the passwords.   Will let you know
0
 
remixedcatCommented:
I have provided lots of help on this
0
 
Vishal PatelCommented:
I think he should try and turn back to the community.
The steps towards the solution are provided.
0
 
Jackie ManCommented:
In your windows 7, goto Control Panel\Network and Internet\Network and Sharing Center

What is your active networks, your active network must be Home Network or Work Network.

If your active network is already Home or Work Network, try to change it to Public Network, restart, change it back to Home or Work Network and restart again to see whether it works.
0
 
LeeTutorretiredCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

  • 4
  • 2
  • 2
  • +4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now