IPAD VPN to RDP not working

I am using the IPAD VPN connection to connect to my Forefront server. It connects fine, gets an IP, but then I am trying to connect using RDP to any of my servers using the internal IP. Nothing will connect. Any ideas?


Thanks
cbazeAsked:
Who is Participating?
 
cbazeAuthor Commented:
Got it. it was my Verizon MiFi card. Changed the ip range from .1.1 to .0.1 and all is working now.
0
 
Craig BeckCommented:
Are you allowing VPN Clients to access the Internal network on your Forefront box?
0
 
cbazeAuthor Commented:
Yes, I currently have no issues with my laptop doing this exact same thing.
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
KGNicklCommented:
Can you ping the servers by IP address from the ipad when connected via VPN?

Also, have you ever RDP into those computers (I'm guessing yes, but if not make sure they have the port opened on them).
0
 
cbazeAuthor Commented:
I cannot ping, and I have used RDP for these servers before. And under the VPN settings is says my IP is 192.168.1.159 and I can ping the IPAD from a PC on the network.
0
 
Rob KnightConsultantCommented:
Hi,

Is the firewall policy blocking inbound traffic - do you see anything on your forefront logs?

Regards,


RobMobility.
0
 
cbazeAuthor Commented:
The strange thing is, logging when the laptop is connected, I see all activity, logging when the IPAD is connected, nothing.
0
 
Rob KnightConsultantCommented:
Hi,

Do the logs show that an IP address is being allocated etc?

Are you using PPTP, SSL or IPSEC VPN?

Regards,


RobMobility.
0
 
cbazeAuthor Commented:
PPTP, IP Is being allocated, the only thing I see in the log is when I disconnect PPTP disconnected. Not sure why, but maybe something with the proxy settings on the IPAD not being correct? Not sure why that would matter connecting on and internet IP for RDP though?
0
 
Rob KnightConsultantCommented:
Hi.

Try disabling split tunnelling and route all traffic via the VPN (at least initially)?

Are you not allocating an IP address from a private range? 192.168.1.x etc. is typically assigned by ADSL routers and could have routing issues?

Regards,


RobMobility.
0
 
cbazeAuthor Commented:
Where is that option at?
0
 
Rob KnightConsultantCommented:
Hi,

You usually specify a gateway on the remote network.

Regards,


RobMobility.
0
 
Rob KnightConsultantCommented:
Hi,

I believe that the Author changed the IP address as I suggested in my post 35181926 which appears to have resolved the problem?

Regards,


RobMobility.
0
 
South ModModeratorCommented:
All,
 
Following an 'Objection' by RobMobility (at http://www.experts-exchange.com/Q_26952296.html) to the intended closure of this question, it has been reviewed by at least one Moderator and is being closed as recommended by the Expert.
 
At this point I am going to re-start the auto-close procedure.
 
Thank you,
 
SouthMod
Community Support Moderator
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.