Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

SBS 2008 Don't see authenticated users as choice

Posted on 2011-03-21
6
Medium Priority
?
513 Views
Last Modified: 2012-08-13
I am setting up a new SBS 2008 and when I create a share and then want to add share permissions, the default of course is Everyone. If I then click add, the list of users and groups does not show Authenticated Users.

I thought this group should be built in?

Help!!
0
Comment
Question by:emumaster
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35181427
you will need to just type authenticated users and then it will appear, you will not be able to select it from the list.
0
 

Author Comment

by:emumaster
ID: 35181491
When i'm on the shared tab folder in the Windows SBS console and double click to change permissions, it gives me the add button and then to a list to choose from.. nowhere is the a place to type in authenticated users.
0
 
LVL 74

Accepted Solution

by:
Glen Knight earned 1000 total points
ID: 35181529
So right click the folder, select Sharing, click Advanced Sharing then permissions, click Add, type authenticated users and click Check Names.  Click OK

See image attached

 authenticated-users.jpg
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 

Author Comment

by:emumaster
ID: 35181557
Right Clicking the folder from within the SBS console only offers this:

Browse this folder
Stop sharing this folder
Change folder permisssions (which leads me back to what i mentioned earlier.
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35181594
Ahh OK, I see where you going, this is by design.  What you need to do if you want to change the Share Permissions is right click on the actual folder in Windows Explorer and follow the steps I posted above.
0
 

Author Comment

by:emumaster
ID: 35181669
ok.. got it!
Thanks...

Isn't it weird that this option wouldn't be an option in the SBS console??
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction At 19:33 (UST) on Tuesday 21st September the long awaited email arrived with the subject title of “ANNOUNCING THE AVAILABILITY OF WINDOWS SBS 7 PREVIEW”.  It was time to drop whatever I was doing and dedicate as much bandwidth as possi…
The SBS 2011 release date (RTM) is supposed to be around Christmas, 2011.  This article is a compilation of my notes -- things I have learned first hand.  The items are in a rather random order, but I think this list covers most of what is new and d…
Have you created a query with information for a calendar? ... and then, abra-cadabra, the calendar is done?! I am going to show you how to make that happen. Visualize your data!  ... really see it To use the code to create a calendar from a q…
This lesson discusses how to use a Mainform + Subforms in Microsoft Access to find and enter data for payments on orders. The sample data comes from a custom shop that builds and sells movable storage structures that are delivered to your property. …
Suggested Courses

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question