Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Custom Dropdown List Field

Posted on 2011-03-21
3
Medium Priority
?
866 Views
Last Modified: 2012-05-11
A couple of years ago I customized a contacts layout tab with several pulldown list fields that have a static set of options. In these pulldown lists there is a checkbox to the left of the text of the items. The new fields I have created, do not have the checkboxes and I cannot find where they are specified.

See images for details. ..
SamplePulldown
How do you turn on the checkboxes in the pulldown list?
0
Comment
Question by:Gregory Miller
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 7

Accepted Solution

by:
50cal earned 500 total points
ID: 35182377
1. Tools -> Define Fields
2. Double click on the field which contains the drop down list (LakeLand by the looks of your screen shot).
3. Click Next
4. Check "Allow Multi-select"
5. Click Finish.

50cal.
0
 
LVL 11

Author Comment

by:Gregory Miller
ID: 35182648
So I thought the same thing but the checkbox is greyed out on the new fields that were created as well as the existing fields created in 2008.

 Select Multiple option is greyed out
I went back to the first screen of the field properties wizard and unchecked the option for allow blank entries and hit next and the Multiple Selections option was no longer greyed out. I went back again and checked the Allow Blank option and clicked next and the Allow Multiples option was still available.

I checked it and finished the wizard and tested the field and it was working as expected. I was curious and tested further. If I uncheck either the Allow Blank or Primary Field option and hit next, the Select Multiples option is not greyed out. In fact, if I uncheck either and then recheck it before I hit Next, the Select Multiples option is not greyed out.

This is obviously a bug or wait, an undocumented feature.Trying hard to stay off my ACT! soapbox today...

Thanks so much for getting me focused on finding the solution to this problem.
0
 
LVL 11

Author Closing Comment

by:Gregory Miller
ID: 35182664
Repaet to oneself, "Act is my friend... Act is my friend..."

Thanks again!
-greg
0

Featured Post

Build and deliver software with DevOps

A digital transformation requires faster time to market, shorter software development lifecycles, and the ability to adapt rapidly to changing customer demands. DevOps provides the solution.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For cloud, the “train has left the station” and in the Microsoft ERP & CRM world, that means the next generation of enterprise software from Microsoft is here: Dynamics 365 is Microsoft’s new integrated business solution that unifies CRM and ERP fun…
Article by: Dermot
The life of crime is over for 22 year-old Christian Ian Salvador, a student from Isabela State University in the Philippines.
Introduction to Processes
Starting up a Project

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question