Rconsole Not Working on workstations with Symantec Endpoint Protection Installed

Since installing Symantec Endpoint Protection on my Windows XP Pro SP3 workstation, I've been unable to connect to any NetWare servers via Remote Console (RCONSOLE). All I receive is a blank list of servers. Once SEP is uninstalled, RCONSOLE works normally.

I'm sure it has something to do with SEP interfering with the SPX Protocol used by RCONSOLE. Not sure how to proceed. Has anyone else experienced such an issue and been able to resolve it? Thank you.
QuinnCushingChief Information OfficerAsked:
Who is Participating?
 
Bill BachPresidentCommented:
RConsole does indeed use SPX as a transport. Have you tried using the TCP version?
Its been a while, but I think the java-based RConJ will connect over TCP instead.
0
 
deroodeSystems AdministratorCommented:
You don't mention the version of you Netware server, but if it's any recent version (Netware 5 and up) you can connect to it with TCP/IP and use RconJ or Adrem Free Remote Console to connect over IP.

Adrem's product is discontinued, but i'm quite sure you will be able to download it somewhere (freecon5.exe)
0
 
QuinnCushingChief Information OfficerAuthor Commented:
I actually had a copy of Adrem's Free Remote 2006 on my workstation. It works just fine. Thanks for jogging the old 'noggin!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.