• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 536
  • Last Modified:

How do I block users ability to email to a group in Exchange 2007

I have a group in active directory (All Staff) that I only want a specific group of users being able to send email to. I have gone in and removed the Authenticated Users completely and I still get the listing to appear for all users. I don't want this to appear as an option for staff members not in the group that I have allowed it for.
0
lonekawboy
Asked:
lonekawboy
  • 6
  • 2
  • 2
  • +2
1 Solution
 
Glen KnightCommented:
You cannot remove it from the address list for specificusers.

You can under mailflow settings setup the group to reject mail from this you haven't given permissions to.
0
 
NagarajbCommented:
Do you want to restrict everyone to send mail to Group (apart from few users)?

- This I think you can set a option to accept  mails from only users are suppose to send mail to group on the group properties, mail delivery settings..

Or you want the group to hide from the GAL.
- If you want to hide group from GAL, then enable option Hide this object from GAL.
0
 
Glen KnightCommented:
If you hide from the GAL then nobody will be able to email it.
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
waleedaCommented:
no need to hide it man
you need only to configure some user to send to this DL, you can do that through the bellow steps:

http://exchangeserverpro.com/restrict-distribution-group-exchange-server-2010

its mentioned for exchange 2010 but its the same in exchange 2007 also
0
 
waleedaCommented:
for more information about the topic check this on microsoft technet

How to Configure Message Delivery Restrictions

http://technet.microsoft.com/en-us/library/bb397214(EXCHG.80).aspx
0
 
Glen KnightCommented:
Which is exactly what I have already said.
0
 
Jamie GillespieSenior IT ConsultantCommented:
0
 
Glen KnightCommented:
You cannot use transport rules in Exchange 2003!
0
 
Jamie GillespieSenior IT ConsultantCommented:
Good job it's 2007 were discussing then.
0
 
Glen KnightCommented:
Oops :) working in a similar question which is 2003 :)
0
 
lonekawboyAuthor Commented:
Detail was minimal. No instructions on specifics to perform the task just a general answer.
0
 
Glen KnightCommented:
What do you mean no specifics given? I even gave you where to find the setting.  Quote from original post "You can under mailflow settings setup the group to reject mail from this you haven't given permissions to."
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 6
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now