• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2026
  • Last Modified:

ThinkVantage Access Connection registry entries.

Hi,
    We use Access Connection on our XP machines.  we have a serious login delay when access connection has "allow wireless connection at windows logon"

i need to disable this on a global scale, reg edit in login script for example.  
were i am stuck is that i can not find any reg entries related too it.  does anyone have any experience with doing this?

thanks
0
supportAB
Asked:
supportAB
  • 7
  • 5
1 Solution
 
JohnBusiness Consultant (Owner)Commented:
I thought that was a Windows setting. I do not see such a setting in Access Connections V5.62. Please let us know what version you are using, and also, where specifically you see the setting (what Access Connections screen).   ... Thinkpads_User
0
 
supportABAuthor Commented:
hi,
  when in advanced mode, click on TOOLS, then GLOBAL SETTINGS.  
0
 
JohnBusiness Consultant (Owner)Commented:
I did that (checked all possible settings). I think that setting may be gone. What version are you using and can you try a newer version?  .... Thinkpads_User
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

 
supportABAuthor Commented:
hi, im using 5.72
0
 
supportABAuthor Commented:
screenshotscreenshot
0
 
JohnBusiness Consultant (Owner)Commented:
Thanks. I had an issue with V5.72 for Windows 7 64-bit, so I reverted to V5.62 plus a patch and that version does not have the Windows Login setting.

Generally (Access Connections aside), the Windows Domain kicks in before Wireless can. So the Domain connection will fail.

I think that setting is to work out connection in advance of domain in the background.  Try unsetting the connection and see what happens in your domain environment.

If you are not on a domain, you do not need the setting.

... Thinkpads_User
0
 
supportABAuthor Commented:
thanks for the response.

everyone in the company has "allow wireless connection at windows login".  i need to somehow script a solution so i can push out a fix of disabling it.
but i cant find any reg enties that control that checkbox

0
 
JohnBusiness Consultant (Owner)Commented:
I'll try to find the entries but I am not certain. It may take me a few days. ... Thinkpads_User
0
 
JohnBusiness Consultant (Owner)Commented:
The Access Connections profiles are in:

HKLM\Software\Microsoft\WindowsNT\CurrentVersion\NetworkList\Profiles\{.........}

The Access Connections options are in:

HKCU\Software\Lenovo\AccessConnections\Options

1. These locations may be different for you.
2. I do not recommend changing the registry for stuff like this.
3. The same information may reside in more than one key.
4. The options variable is probably a binary number with single on/off variables. You would need an Access Connections designer to tell you how to construct that.

That is about all I can do (or probably anyone can do)  ... Thinkpads_User
0
 
JohnBusiness Consultant (Owner)Commented:
Hello supportAB - Any followup?  I am pretty sure the locations above are correct (I found them on my own machine).  ... Thinkpads_User
0
 
supportABAuthor Commented:
thanks for all your help
0
 
JohnBusiness Consultant (Owner)Commented:
Thank you. I was very pleased to assist. ... Thinkpads_User
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 7
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now