Mailbox size limit

One of the people in our office is receiving the message "You have exceeded the size limit on your mailbox. You can find types of items to delete or move, empty the deleted items folder, or you can have Outlook transfer items to an archive file." Then it has different options of ways to delete or move files. I checked the exchange management console and he had limits on the email size. I removed that. The same settings we have for everyone else in the office. it does not matter what he tried to send the email fails. I tried an email to send an email with the text "test" and it would not go through.
Any ideas on how to fix this and why he is the only one having problems?
moses417Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Alan HardistyConnect With a Mentor Co-OwnerCommented:
Open up the Windows SBS Server Console> Users & Groups> Select the user> In the Tasks Pane - Select Edit User Account Properties.

On the E-Mail Option - Increase the Mailbox Limit.

Wait 2 hours - the limit should have increased.
0
 
Premkumar YogeswaranConnect With a Mentor Analyst II - System AdministratorCommented:
0
 
nwgservicesCommented:
Helo Moses,

Here is a screen shot of the SBS console where you can set the mailbox size per user.
 Email Quota
However, this requires that the user was also created with the SBS console, if this is not the case and you cant find the user you will have to set the mailbox quota in the Exchange Management Console per the following :

    Open “Exchange Management Console “
    Expand “Recipient Configuration”
    Select Mailbox
    Right click the users Mailbox and select “properties”
    Select the “Mailbox Settings” tab
    Double click on “Storage Quotas”
    Adjust to the required size, click ok on both boxes.

Hope this was helpful.

0
All Courses

From novice to tech pro — start learning today.