• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 650
  • Last Modified:

http error 404 in sharepoint site

Some pages on my site are not showing up. Giving me an Http 404 error, saying the page does not exist. The pages I am referreing to show up on sharepoint designer but not via UNC:

//sharepoint/sites/Engineering/Forms

Its empty when I UNC into the directory to look at the template. However the template shows up on sharepoint designer but designer cannot open it saying it doesnt exist. Why are the showing up in the first and how come they are not there?
0
fstinc
Asked:
fstinc
2 Solutions
 
KoenVostersCommented:
Did you publish them and check them in?
0
 
fstincAuthor Commented:
Yes, but nothing works . . .
0
 
Rafael ISolutions EngineerCommented:
Did you publish a major version of the form?  there is a list setting that only allows users to see major published versions.

does this happen to anyone else?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now