Solved

Connect Mac to SBS 2008 Share

Posted on 2011-03-21
8
1,490 Views
Last Modified: 2012-08-13
Hi

I would like to connect a Mac to a SBS 2008 network share - please can you advise how to do ths - I know I need to use the smb:// command - howver I am aware of a smb digital signing issue.

Thanks
0
Comment
Question by:driftwood9267
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
8 Comments
 
LVL 7

Expert Comment

by:saastech
ID: 35185339
1. Click on Finder
2. From Finder Menu , Select Connect to Server
3. Type in the ip of the server: smb://192.168.1.x

Are you getting an error message?
0
 
LVL 7

Expert Comment

by:saastech
ID: 35185385
correction:

steps:  Finder >Go > Connect to Server
0
 

Author Comment

by:driftwood9267
ID: 35185401
It is not that simple!!!!  You need to make a change on the SBS server regarding the smb digital signing as per my question - I have done this on a SBS 2003 but do not know the best way to do this on a SBS 2008 server - once the change has been mae you then connect to it from the mac by using the smb command
0
What Is Transaction Monitoring and who needs it?

Synthetic Transaction Monitoring that you need for the day to day, which ensures your business website keeps running optimally, and that there is no downtime to impact your customer experience.

 
LVL 7

Expert Comment

by:saastech
ID: 35185442
I am not sure if you have a special configuration on you server but:
I have a Windows 2008 R2 domain controller with a shared folder and i just connected to it with my macbook with the above steps.

Can you provide any details if you have some kind of special setup or what is your error message?
0
 

Author Comment

by:driftwood9267
ID: 35185462
Maybe it's sbs 2008 it is a well known problem you will find this by googling no error
0
 
LVL 13

Expert Comment

by:connectex
ID: 35186581
I'm not a Mac person but you shouldn't need to turn off SMB signing if you using Mac OS X.
0
 

Accepted Solution

by:
driftwood9267 earned 0 total points
ID: 35382997
Fixed problem myself using info below:

To disable SMB signing on the server
1.      On the server, click Start, and then click Server Management.
2.      In the console tree, double-click Advanced Management, double-click Group Policy Management, double-click Forest, and then double-click Domains.
3.      Click the name of the internal domain, which you recorded in Worksheet 1.
4.      In the console tree, right-click the name of the internal domain (for example, smallbusiness.local), and then click Create and Link a GPO Here.
5.      In the Name box, type SMB Signing Disabled as the name of the new GPO, and then click OK.
In the details pane, right-click the SMB Signing Disabled GPO that you just created, and then click Edit. Group Policy Object Editor opens.
6.      In the console tree of Group Policy Object Editor, under Computer Configuration, expand Windows Settings, expand Security Settings, expand Local Policies, and then click Security Options.
7.      In the details pane, scroll down to Microsoft network server: Digitally sign communications (always), and then double-click it.
8.      Select the Define this policy setting check box, and then click Disabled.
9.      Click OK.
10.      Repeat steps 8 and 9 for Microsoft network server: Digitally sign communications (if client agrees).
11.      Close Group Policy Object Editor.
12.      In the Server Management console, right-click SMB Signing Disabled, and then click Enforced. Click OK to the message asking if you want to change the enforcement setting for this GPO.
13.      Verify in the Linked Group Policy Objects window that SMB Signing Disabled shows Yes for both Enforced and Link Enabled.
14.      Between the console tree and the details pane, locate the Up and Down arrows and use the Up arrow to move SMB Signing Disabled just above Default Domain Policy.
 To immediately apply the new Group Policy settings
1.      On the server, click Start, click Run, and then type cmd to open the Command Prompt window.
2.      At the command prompt, type gpupdate /force and press Enter.
3.      When the update is finished, close the Command Prompt window and restart the server.
0
 

Author Closing Comment

by:driftwood9267
ID: 35414295
Found info myself from google
0

Featured Post

Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The SBS 2011 release date (RTM) is supposed to be around Christmas, 2011.  This article is a compilation of my notes -- things I have learned first hand.  The items are in a rather random order, but I think this list covers most of what is new and d…
I've often see, or have been asked, the question about the difference between the Exchange 2010 SP1 version, available as part of Small Business Server (SBS) 2011, and the “normal” Exchange 2010 SP1 Standard. The answer to the question is relativ…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question