Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Gmail IMAP in Outlook 2010 will not show counts of emails

Posted on 2011-03-21
5
Medium Priority
?
899 Views
Last Modified: 2012-08-14
I setup an gmail account as an IMAP account in Outlook and it is working fine.

The problem is, the inbox does not show a count... either of total emails, or unread emails.

I have another account, Comcast, also in Outlook and it shows both counts as is normal for Outlook.

Anyone else having this problem or an idea of how to fix it.

Thanks for any suggestions.
0
Comment
Question by:Tomster2
  • 3
5 Comments
 
LVL 1

Accepted Solution

by:
geff_chang earned 2000 total points
ID: 35186602
# Open the desired folder, for example your Inbox, in Outlook.
# Select File > Folder > Properties for "folder name" from the menu.
-- You can also click on the desired folder with the right mouse button and select Properties from the context menu.
# Go to the General tab.
# Make sure Show total number of items is selected.
# Click OK.
0
 
LVL 17

Expert Comment

by:Premkumar Yogeswaran
ID: 35186909
Hi,

I believe, u have configured the Gmail IMAP as a additional mailbox.

Configure gmail IMAP in different profile and set to prompt while open outlook.

Open Control panel -> mail -> in that add a new profile for Gmail IMAP, so u can view the count and unread mails in outlook.

Regards,
Prem
0
 

Author Comment

by:Tomster2
ID: 35195159
We can chose between seeing the unread total or the total, but this only shows up next to the folder.

Usually the total of all emails for that folder, shows up in the bottom left corner of the screen... but all we see there is "filter applied".  We are not aware of any filter we have applied... and are not sure exactly what this means.
0
 

Assisted Solution

by:Tomster2
Tomster2 earned 0 total points
ID: 35222419
Turns out that I had to reset the properties of the folder (right click) and also change the view selected for the imap account.  Apparently the default for the "view" is "Hide messages Marked for Deletion" which acts as a filter.   If you change the view to IMAP, then you see the count of "all" messages at the bottom of the screen.  Meanwhile, working with the setting mentioned by geff chang allows you to control which count shows to the right of the folder.
0
 

Author Closing Comment

by:Tomster2
ID: 35275258
geff chang had part of the solution, some additional research on my part found the rest of the solution.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes how to import Lotus Notes Contacts into Outlook 2016, 2013, 2010 and 2007 etc. with a few manual steps. You can easily export and migrate Lotus Notes contacts into Microsoft Outlook without having to use any third party tools.
With so many activities to perform, Exchange administrators are always busy in organizations. If everything, including Exchange Servers, Outlook clients, and Office 365 accounts work without any issues, they can sit and relax. But unfortunately, it…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

916 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question