Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

ASP.NET on IIS6 Extremely slow to load (recently)

Posted on 2011-03-21
2
Medium Priority
?
1,054 Views
Last Modified: 2012-05-11
Hi all,

New to the IIS world (more of an open source guy), but manage a server running an ASP.NET website using IIS6 over W2K3 SP2 Standard ed.

For about 8 months the site has been very snappy to load from within the LAN as well as outside of the network. However, just today, it started taking upwards of 30 seconds to load the default page. The server itself is just fine health wise (network, hardware, and OS), and even loading the site via localhost is painfully slow. I've already restarted the individual site, which didn't help, and proceeded to restart the server. Still no help.

Any suggestions of what I can look for to solve this issue? The vendor who developed the system (TimeClock Plus Web edition 3.0) and configured it on our server doesn't have after hours support, and I'd really like to have this resolved by the AM.

Thanks in advance.
0
Comment
Question by:howejustin
2 Comments
 
LVL 13

Accepted Solution

by:
Rahul Agarwal earned 1000 total points
ID: 35186190
0
 

Author Closing Comment

by:howejustin
ID: 35186427
Thanks for the prompt reply. A few responses down on that link made me remember the cardinal rule of network related performance issues...check the AV. Turns out Eset somehow reset my exclusions, so I just re-added them all back in and we're back to normal. Thanks again!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
Integration Management Part 2
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…

782 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question