Solved

Exchange 2010 Routing emails to users in another office with same domain. Smart Host?

Posted on 2011-03-22
10
627 Views
Last Modified: 2012-05-11
The company has 5 offices. I look after 4, but the other is too far away (Remote Scottish Island), and is managed by another Administrator. Running SBS2003.

I have just migrated to Exchange 2010 at Head Office

I did have Exchange 2003 set up so that if a user at Head Office sent an email to tom@mydomain.com , and found no such user (they are located in the far away office), it then sent the email out via a smart host to the Internet, then went to the far away location.

Can I do such a thing?
0
Comment
Question by:GordonRae
  • 5
  • 5
10 Comments
 
LVL 74

Accepted Solution

by:
Glen Knight earned 500 total points
ID: 35188004
0
 

Author Comment

by:GordonRae
ID: 35188026
No wonder I use Experts Exchange! Thanks demazter, some guy.
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35188028
Any time ;)
0
 

Author Comment

by:GordonRae
ID: 35188226
demazter, here what i tried,

Exchange management > Organisation Configuration > Hub Transport > Send Connectors > new Send Connector.

Address Space > mydomain.com > Cost 2

Network Settings > Route through Smart Host > 
FQDN > mail.mycompany.com
Authentication as per your ISP

Now test it...
Faild...
0
 

Author Comment

by:GordonRae
ID: 35188245
#550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##
0
Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 74

Expert Comment

by:Glen Knight
ID: 35188247
Did you create a custom send connector? And did you change the domain type?
If the Domain type is authoritative then Exchange will not forward it elsewhere.
0
 

Author Comment

by:GordonRae
ID: 35188280
Custom Connector? Yes
Where would I change the "Domain Type" :)
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35188312
From the Exchange Management Shell run:

Get-AcceptedDomain

find the one for your domain, then run:

Set-AcceptedDomain "name listed from previous command" -DomainType InternalRelay

0
 

Author Comment

by:GordonRae
ID: 35213937
Demaz, got emails being sent to Remote Office, but they are looping.
?
Gordon
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35213942
is the remote office sending them back to you? Or are you sending them out via a smarthost that is then sending them back to you?
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now