Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Exchange 2010 out of office

Posted on 2011-03-22
11
Medium Priority
?
712 Views
Last Modified: 2013-05-03
I hope someone can help, I have a server 2008 r2 with Exchange 2010 sp1 installed.  Everything seems to be working ok until a member of staff rang to say no one is receiving external out of office replies.

I have tested this and it works perfect internally only.

I have searched high and low for help but can not find anything that is helpful.  I there a set of instructions on how to configure Exchange 2010 ?

Many thanks
0
Comment
Question by:mrquiff
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
11 Comments
 
LVL 13

Expert Comment

by:nfmartins
ID: 35191266
Hi,
When u defined the out of office feture did u also defined to send to outside of the company???
0
 

Author Comment

by:mrquiff
ID: 35191373
Hi
Have checked settings in OWA and internal/external settings have been selected with same message, however only sends internally.

I ran shell cmd Get-AutodiscoverVirtualDirectory | fl identity, *url
it displays the identity as my server but InternalURL/ExternalURL are both empty, would this suggest some extra configuration is needed on the server.

Also in the 'remote domains' tab the default is set to 'Allow external out-of-office messages only', and on the format page 'allow automatic replies' is ticked.

Thanks
0
 
LVL 3

Expert Comment

by:Merlinsmaster
ID: 35191494
Mr Guiff,

Did you do the following...

Open Exchange Management Console
Navigate to Organization Configuration -> Hub Transport
Click on [Remote Domains] tab -> select “Default” -> Right mouse click then “Properties”
Select “Allow external out-of-office messages, and legacy out-of-office messages….” option

Click on the [Message Format] tab at the top
Put a tick in “Allow automatic replies” and “Allow automatic forward

That should be all you needed to do??

Let us know?

Michael
0
Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 3

Expert Comment

by:Merlinsmaster
ID: 35191548
My Guiff,

If you did the above, then you now need to get a better understanding of "Remote Domains".  Here is a link to the Microsoft Technet about it!  This will help you understand what you are actually doing!
2010 Remote Domains

Hope this helps you get a better grasp of the configurations for remote domains.

Michael
0
 

Author Comment

by:mrquiff
ID: 35191620
Hi
These 2 boxes are ticked in 'message format' and 'Allow external out-of-office messages, and legacy out-of-office messages' is also selected but still no external OOF message sent.

Thanks
0
 
LVL 3

Expert Comment

by:Merlinsmaster
ID: 35191739
Hey there,

Ok so are you doing this on with the "Default" (Remote Domain)?

Thanks,

Michael
0
 

Author Comment

by:mrquiff
ID: 35191786
Hi Michael

Yes I have done this on the 'Default' (Remote Domain tab)

Thanks

Steve
0
 

Accepted Solution

by:
mrquiff earned 0 total points
ID: 35214054
Hi

Think I may have solved by question, I am using smart host for my send connector and i read a snippet somewhere about using a default send connector dns/mx to enable OOF messages to be sent.

I disabled my smarthost and created a default one and OOF messages are now been sent externally !  Thanks for all your comments.

Steve
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 37445846
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
 

Expert Comment

by:grimjiffy
ID: 39135621
This resolved the issue for me.  

Open Exchange Management Console
Navigate to Organization Configuration -> Hub Transport
Click on [Remote Domains] tab -> select “Default” -> Right mouse click then “Properties”
Select “Allow external out-of-office messages, and legacy out-of-office messages….” option

Click on the [Message Format] tab at the top
Put a tick in “Allow automatic replies” and “Allow automatic forward

Thanks!  It was hard to find this solution, though, it should be promoted.
0

Featured Post

[Webinar] Lessons on Recovering from Petya

Skyport is working hard to help customers recover from recent attacks, like the Petya worm. This work has brought to light some important lessons. New malware attacks like this can take down your entire environment. Learn from others mistakes on how to prevent Petya like worms.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
With so many activities to perform, Exchange administrators are always busy in organizations. If everything, including Exchange Servers, Outlook clients, and Office 365 accounts work without any issues, they can sit and relax. But unfortunately, it…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

604 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question