Solved

I can not download or install any software from Internet Explorer?

Posted on 2011-03-22
9
548 Views
Last Modified: 2012-05-11
I have a new Asus Eee PC, I have only 1 user account set up which is the administrator.  I am trying to load java, install Adobe, install AVG etc, and nothing is working.  Will not install, just jives me an security error?  Also I noticed that I can not change the wallpaper?  Can someone share some tips on what i can do to get this brand unit working better?

Thanks,
Mike  
0
Comment
Question by:IngramEntities
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
  • +1
9 Comments
 
LVL 11

Accepted Solution

by:
louisreeves earned 167 total points
ID: 35191603
You probably have more than one problem. However, When you say secuity error, We need the exact error to help you. Does the file download complete? If not, then you hace to either add the web site to your trusted sites, or turn off your pop up blocker, or lower the browser secutoty, or try a different browser.

Download firefox, can you get the download now? you have to use a different computer and a usb flash to get it on there. However, this should also get you functional and will narrow the issue to IE>

http://www.mozilla.com/en-US/firefox/new/

I hope this helps

L
0
 
LVL 2

Assisted Solution

by:transgroup
transgroup earned 167 total points
ID: 35191661
Security error is most likely a trusted sites issue. In IE go to tools > internet options security tab then click on trusted sites, then click the sites button and add the ful URL for the address you are trying to get to. Let us know if this helps.

-Eric
0
 
LVL 50

Assisted Solution

by:jcimarron
jcimarron earned 166 total points
ID: 35191995
IngramEntities--And tell us what browser you are using.
But since the PC is brand new, I think I would take it back for exchange.

If you want to fix things and you are using IE, run IE with no add-ons.
Start|All Programs|Accessories|System Tools|Internet Explorer (no add-ons)

Or are you getting the Information Bar across the top of the window just under the tabs, telling you to click here to allow the downloads to proceed?
See http://windows.microsoft.com/en-US/windows-vista/Internet-Explorer-Information-bar-frequently-asked-questions and click on the first drop down "What is the Internet Explorer Information bar?  "  for explanation and an image.  
The Information Bar has several different messages depending on the situation.   See the drop down " Which messages are displayed in the Information bar?  " at the bottom of http://windows.microsoft.com/en-US/windows-vista/Internet-Explorer-Information-bar-frequently-asked-questions 
0
Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

 

Author Comment

by:IngramEntities
ID: 35192005
Is there any IE settings I need to turn down?  Seems like security setting are too high/ too tight?  
When I try and download avg IE jut sits there does not seem to attempt to start the download process?
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 35192031
IngramEntities--Have you activated Windows?
http://forums.cnet.com/7723-19411_102-366624.html
Please tell us the security message.
0
 
LVL 2

Expert Comment

by:transgroup
ID: 35192050
Disable addons, turn secuirty all the way down, disable popup blocker.
0
 

Author Comment

by:IngramEntities
ID: 35194704
When I use IE and go to Experts-exchange I click on member login and I do not get the username & password box?  I wonder if the problems are related to Java?  I did use a USB drive and successfully install Google Chrome, and I can now sign into my experts-exchange account.

I am running updates also to see if that helps?  I do see a Windows 7 SP1 that needs to be downloaded and installed.

I will keep you guys posted as things develop.

Thanks,
Mike
0
 
LVL 2

Expert Comment

by:transgroup
ID: 35194744
Yah thats strange. Do you have the java plugin installed under addins? Maybe the windows update you are doing will help.

0
 

Author Closing Comment

by:IngramEntities
ID: 35228129
Thanks
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
This Micro Tutorial will give you basic overview of the control panel section on Windows 7. It will depth in Network and Internet, Hardware and Sound, etc. This will be demonstrated using Windows 7 operating system.
The viewer will learn how to successfully download and install the SARDU utility on Windows 7, without downloading adware.
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question