desktop icons (white box)

Hi All,
         I am putting together a group policy that deploys a desktop background

C:Windows\Web\Wallpaper\ripple.jpg

When selecting this from desktop>RightClick>DisplayProperties>Desktop this works without issue.

When deploying via Group Policy the desktop icons have a White box around them.

Any ideas?

Thanks in advance
LVL 5
ncomperAsked:
Who is Participating?
 
Philip ElderConnect With a Mentor Technical Architect - HA/Compute/StorageCommented:
On a hunch, JPEG does not support transparency.

Does the same behaviour happen with a 24bit PNG with transparency enabled?

Philip
0
 
Glen KnightCommented:
Does the graphic appear in that location on every computer?

You will also need to deploy active desktop settings if you are using web images.
0
 
ncomperAuthor Commented:
Active desktop is enabled. This is currently on a single desktop deployed form an image. I will add a 2nd machien to the group now and report
0
 
ncomperAuthor Commented:
I have Added a 2nd machine to the OU and i am experiancing the same White box around the icons (text)
0
 
BCipolloneCommented:
First of all read this: http://www.experts-exchange.com/Software/Server_Software/File_Servers/Active_Directory/Q_23693405.html

Then read my babble below...

Sounds like the video may need to be refreshed. Try changing the color from 32bit to 16 then back to 32.

1. Right-click on the Desktop.
2. Select Personalize and select Display Settings.
3. Change the Color from 32 bit to 16 bit and click Apply.
4. Change the Color back to 32 bit and click Apply..

It may also be the Drop shadows behind the icons

1. Click Start, and then click Control Panel.
2. Click System.
3. On the Advanced tab, click Settings under Performance.
4. Click to clear the Use drop shadows for icon labels on the desktop check box, click Apply, and then click OK two times.

(not sure if there is a group policy seting for this)

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.