Solved

after migration user can't open mailbox

Posted on 2011-03-22
8
983 Views
Last Modified: 2012-05-11
moved a user mailbox from exchange 2003 to exchange 2010 sp1.  The status completed. Now we find out that she can't access the mailbox from outlook 2010 client but is able to access it from owa.  I would get unable to open your default e-mail folders.  The microsoft exchange server is not available....
Has anyone run into this.  
0
Comment
Question by:hbpub
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 10

Expert Comment

by:Hutch_77
ID: 35192191
stupid question but did you point outlook to the new server or set up a forward on 03?
0
 

Author Comment

by:hbpub
ID: 35192223
this would autodiscover to the cas server which it did and I have manually point to it.
0
 
LVL 10

Expert Comment

by:Hutch_77
ID: 35192245
Had to ask as I know I might overlook it.
The only other thought I have is all services are running and permissions are right on the mailbox?

I don't have a 2010 exchange box to dive into at the moment to remember all the different config settings.
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 

Author Comment

by:hbpub
ID: 35193027
Just tried connecting via imap and I am able to connect.  Looks like mapi won't work for her account.
0
 
LVL 10

Expert Comment

by:Hutch_77
ID: 35193045
Do you have any other users migrated to the server yet?  
Maybe that the autodiscover is not working or something is blocking the mapi connection?
0
 

Author Comment

by:hbpub
ID: 35198784
I have moved other users and they aren't having problems.
0
 

Accepted Solution

by:
hbpub earned 0 total points
ID: 35232143
We were able to use the outlook client for Mac 2011 to get to her mailbox and retrieve it.  We recreated the mailbox and it is now working.
0
 

Author Closing Comment

by:hbpub
ID: 35304230
It was a solution that worked since no other type of a solution was available.
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I have been working with Orchestrator 2012 for a few months now and I must say it has surprised me at every turn, with its functionality and integration capabilities it has really shown me how the System Center Suite of products really all fit toget…
Wow it feels like forever since I have been able to sit down and write an article, I have been away and new exciting projects keeping me busy, but here I am writing another hopefully informative article. I have written about Orchestrator 2012 int…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question