Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

after migration user can't open mailbox

Posted on 2011-03-22
8
Medium Priority
?
988 Views
Last Modified: 2012-05-11
moved a user mailbox from exchange 2003 to exchange 2010 sp1.  The status completed. Now we find out that she can't access the mailbox from outlook 2010 client but is able to access it from owa.  I would get unable to open your default e-mail folders.  The microsoft exchange server is not available....
Has anyone run into this.  
0
Comment
Question by:hbpub
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 10

Expert Comment

by:Hutch_77
ID: 35192191
stupid question but did you point outlook to the new server or set up a forward on 03?
0
 

Author Comment

by:hbpub
ID: 35192223
this would autodiscover to the cas server which it did and I have manually point to it.
0
 
LVL 10

Expert Comment

by:Hutch_77
ID: 35192245
Had to ask as I know I might overlook it.
The only other thought I have is all services are running and permissions are right on the mailbox?

I don't have a 2010 exchange box to dive into at the moment to remember all the different config settings.
0
NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

 

Author Comment

by:hbpub
ID: 35193027
Just tried connecting via imap and I am able to connect.  Looks like mapi won't work for her account.
0
 
LVL 10

Expert Comment

by:Hutch_77
ID: 35193045
Do you have any other users migrated to the server yet?  
Maybe that the autodiscover is not working or something is blocking the mapi connection?
0
 

Author Comment

by:hbpub
ID: 35198784
I have moved other users and they aren't having problems.
0
 

Accepted Solution

by:
hbpub earned 0 total points
ID: 35232143
We were able to use the outlook client for Mac 2011 to get to her mailbox and retrieve it.  We recreated the mailbox and it is now working.
0
 

Author Closing Comment

by:hbpub
ID: 35304230
It was a solution that worked since no other type of a solution was available.
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hi Everyone Now IIS AppPool issues is something we have always had because of the amazing custom development and in-house applications we have :) The issues we had were getting out of control and it was time to do something about it, just for…
Hi Everyone I posted previously on how I used Orchestrator to integrate with VMware and SCSM to create or request a new VM in VMware. Now in my Self Service Portal I had a list user input option that would require me to update the list of reso…
Video by: ITPro.TV
In this episode Don builds upon the troubleshooting techniques by demonstrating how to properly monitor a vSphere deployment to detect problems before they occur. He begins the show using tools found within the vSphere suite as ends the show demonst…
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…

660 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question