Solved

Not allowed to access shared drives, but can view them.

Posted on 2011-03-22
9
260 Views
Last Modified: 2012-05-11
Hi, recently we discovered that a few users both older machines and brand new with clean installs cannot browse shared files and folders. The funny thing is that they are always viewable under "My computer" but when you try to click on anyone of them including your own personal share, you receive an access denied error. The user has full rights to the share, I can see in the Group Policy that the correct policies are applied but still no go. If you restart the computer, the drives seem to work but only briefly, maybe for a few hours at the most.

We have blown away their profiles, created new ones, as well as re-joined the computer to the domain and reset the computer from the OU back to the OU, changed the name etc. Note that this is pretty new, the users have never had any issue before going back a few years.

I am trying to think of some other points to troubleshoot but i cant seem to figure it out, any thoughts?
0
Comment
Question by:susnewyork
  • 3
  • 2
  • 2
  • +1
9 Comments
 
LVL 4

Expert Comment

by:aavictor
ID: 35195868
First of all, check the permission of SHARE and Security of folder if they have this user right or
group right.  
Make it simple.  Set everyone ON.  If this works, the conclusion is that
SHARING file is alright and this is  wrong Access Right setting.
0
 
LVL 4

Expert Comment

by:FireW0lf
ID: 35196917
Yes, with shares you always set the Share permissions to Everyone - Full Control, and then you set the Security (ntfs) permissions

Make sure in the security permissions, there are no Deny entries, since Deny always overrides Allow
0
 
LVL 1

Author Comment

by:susnewyork
ID: 35198965
Everything permission wise is correct. We made no changes to them, its as if the GP works then stops, etc.
0
Backup Your Microsoft Windows Server®

Backup all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

 
LVL 4

Expert Comment

by:FireW0lf
ID: 35199288
So they work for upto a few hours

Are the shares DFSR shares, replicated across multiple servers? If so check the replication schedule

Are the shares in the same Site (AD Sites & Services) as the clients? If not, again, check replication
0
 
LVL 4

Expert Comment

by:aavictor
ID: 35268927
Question and test
============================
1.  Can local administrator access these without trouble  (read /write/ create/ delete)?
2.  If Q1 is NO, can domain administrator access these without trouble (read /write/ create/ delete)?
3.  Can a new created local user or domain user account in these PC's get the same trouble?
My point is if the trouble is user profile issue or Window System Issue .
More correct information may narrow down the problem issue. thank you
0
 
LVL 1

Author Comment

by:susnewyork
ID: 35314103
We applied the latest SP and so far that seems to have solved the problem. I will test further this week and make a final update to this forum later on.
0
 
LVL 1

Author Comment

by:susnewyork
ID: 35324061
Hi, we've come across this and we believe this is the problem. Has anyone run into this as well?

http://support.microsoft.com/kb/961654

Thanks
0
 

Accepted Solution

by:
ee_auto earned 0 total points
ID: 35954115
Question PAQ'd and stored in the solution database.
0

Featured Post

Live: Real-Time Solutions, Start Here

Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface. Your first 5 minutes are always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lync meeting or Lync conferencing is what many organizations would like to deploy to allow them save money. But companies are now giving up for various reasons, one of which is that they cannot join external meetings (non-federated company meetings)…
Many companies are making the switch from Microsoft to Google Apps (https://www.google.com/work/apps/business/). Use this article to learn more about what Google Apps has to offer and to help if you’re planning on migrating to Google Apps. It is …
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
The viewer will learn how to simulate a series of sales calls dependent on a single skill level and learn how to simulate a series of sales calls dependent on two skill levels. Simulating Independent Sales Calls: Enter .75 into cell C2 – “skill leve…

816 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now