Configure firewall for trusted zones/domains/subnets etc...

I have Windows Server 2003 and Windows Server 2008 systems. They use different software firewalls. I want to make sure the servers can talk to each other freely without the firewalls getting in the way. Can anyone tell me how to correctly configure the Server 2003 AND Server 2008 firewalls so this will work? I have a total of 6 servers (a mix of 2003 and 2008) and I need them all to talk freely.
LVL 20
Russ SuterAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Neil RussellConnect With a Mentor Technical Development LeadCommented:
1) Install new domain.
2) Create group policy to DISSABLE Windows Firewall for DOMAIN

Job done.
0
 
Hutch_77Commented:
y first question is why are there software firewalls in place?
When Configuring a server inside a network software firewalls are the first thing I disable.
0
 
Russ SuterAuthor Commented:
The firewalls are required for PCI compliance.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
Hutch_77Commented:
Firewalls on internal servers are not required.  a Firewall in front of the servers is required.
0
 
Russ SuterAuthor Commented:
I was under the impression that firewalls are also required between devices. You're saying this is not the case for PCI DSS 2.0? Are you familiar with something I'm missing?
0
 
Russ SuterAuthor Commented:
Works fine for 2008. The 2003 firewall isn't as sophisticated. I've worked around this issue by upgrading all servers to 2008.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.