Transport service automatically stopping after uninstall forfront security

Transport service automatically stopping after uninstall forfront security from exchange 2010. POP3 also not working.

Your quick response is highly appreciated
LVL 29
MAS (MVE)EE Solution GuideAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
MAS (MVE)EE Solution GuideAuthor Commented:
awaiting your reply
0
 
prashant_sawantCommented:
Have u restarted the server after the uninsatllation process.
0
 
MAS (MVE)EE Solution GuideAuthor Commented:
Yes
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
MAS (MVE)EE Solution GuideAuthor Commented:
I tried reinstalling of Hub. even after that it is the same
0
 
prashant_sawantCommented:
have u checked in registry
HKeyLocalMachine--> System --> CurrentControlSet-->Services -->MSExchangeTransport --> Look for a key called "DependOnService

remove the ket where says forefront
0
 
prashant_sawantCommented:
then try starting the service
0
 
MAS (MVE)EE Solution GuideAuthor Commented:
This also I tried but it is the same

Please help
0
 
prashant_sawantCommented:
Try running EXPA on the server, i suppose this will help you.....
0
 
prashant_sawantCommented:
has the issue resolved.....
0
 
MAS (MVE)EE Solution GuideAuthor Commented:
I simply installed the forefront back without doing any configuration.
It solved my problem, I could not find a proper solution as time matters
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
MAS (MVE)EE Solution GuideAuthor Commented:
Installed back the forefront for the time being to make the Transport service stable
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.