• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1271
  • Last Modified:

Canon 5035

This afternoon I was attempting to set up the Department IDs for our new Canon Printer. While doing so, I discovered that the ADMIN password was still the default, and read that I could simply remove the ADMIN password. Doing so, however, now locks the screen with the "Department ID" and "Pin Number" screen, which I cannot get passed. The Department ID's are not supposed to have PIN numbers.

How do I get it back to the way it was and save at least SOME face around the office.
0
KRsholl
Asked:
KRsholl
  • 2
1 Solution
 
michkoCommented:
You should be able to go into:
[Management Settings] ¿ [User Management] ¿ [Department ID Management], then turn Department ID Management to "Off"

0
 
michkoCommented:
hdhondt, I believe this one should be closed with my post as the accepted answer.  Turning off Dept ID Management will resolve their issue.
Thank you.
michko
0
 
hdhondtCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now