Outlook 2010 is randomly changing font in incoming messages

I just set up a new computer, Used Windows 7 easy transfer Wizard. Outlook 2010 changes the font in some of the incoming messages, not all of them, to a small, illegible font. It also changed the font in old messages I have saved in folders. The mail reads fine in Old XP computer, Outlook 2007. I can not find where to change the font for incoming messages. I went in to Options/Mail/Stationary and Fonts, no improvement. I set up a new profile, same results. I don't know if this is a function of Outlook 2010 that I do not know how to configure or if the easy transfer wizard changed a setting. Please advise.
slimjim1437ConsultantAsked:
Who is Participating?
 
slimjim1437Connect With a Mentor ConsultantAuthor Commented:
I reinstalled OS and manually transfered .pst, .Nk2 and data, problem resolved. I believe Windows 7 easy transfer wizard is the problem. i will not be using it again.
0
 
Hutch_77Commented:
Have you tried changing from HTML to say txt format?
0
 
slimjim1437ConsultantAuthor Commented:
If you are referring to the Option  under compose messages, yes, I have changed from HTML to Rich and Plain text; same result
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
transgroupCommented:
Give this a try.


View-> Navigation Pane-> Options…->  Font

0
 
slimjim1437ConsultantAuthor Commented:
No Luck, that changes the font in the Navigation pane, on the left where Inbox etc. are. It is the reading pane with the small font but I do not see where to configure that.
0
 
Hutch_77Commented:
I can tell you it is not easy transfer that caused the problem... I have a similar config here without that issue and his 7 machine was from an XP machine with no issues using easy transfer.
0
 
slimjim1437ConsultantAuthor Commented:
No one replied with any solutions so i had to come up with my own.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.