Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Configuring UC500 FXS port for fax, SIP trunk to PSTN

Posted on 2011-03-22
4
Medium Priority
?
1,989 Views
Last Modified: 2012-05-11
A friend is trying to bring up a fax machine on the FXS port of a Cisco UC500.  From the CLI we followed the method below using stcapp and making the fxs port an sccp phone.  The fax machine would answer but faxing would fail.  So he tried to use the GUI to configure the FXS ports.  Rather than ephones and stcapp it just appeared to make use of dial peers.  The fax machine appears to answer internal calls but not from outside.  Can someone please point me to a foolproof config for taking a call from a SIP trunk and sending that on to an FXS port with a fax connected to it?  Is stcapp or dial-peer the better way to go?  Thanks.

http://uc500.com/es/using-stcapp-make-fxs-port-sccp-phone
0
Comment
Question by:amigan_99
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 6

Expert Comment

by:mark_06
ID: 35229694
Can you please post the  running-config?
0
 
LVL 1

Author Comment

by:amigan_99
ID: 35291835
I am attaching a cleaned version of the config.  Sorry I've been out of town for a few days - hence the delay.

The situation is that inbound faxing is working.  Outbound faxes are not.  Dialing occurs but the fax is not able to get passed. CleanConfig032811.txt
0
 
LVL 3

Accepted Solution

by:
EyeNoVoIP earned 2000 total points
ID: 35454804
the fax rate is set to 7200 on dial-peer 1041 with  description **CCA*North American-10-Digit*10-Digit Local**.  change the command to fax rate disable.  I also see the voice class codec is enabled globally but it is not applied to any dial-peers.  Please add in voice-class codec 1 to this dial-peer as well (make sure you have the - (hyphen) when typing in voice-class under the dial-peer.  Please also note that voice class in global config does not have the - (hyphen).  If you have a Super G3 fax mode turned on your fax machine you may have to turn that off.  Let me know how it goes.
0
 
LVL 1

Author Closing Comment

by:amigan_99
ID: 35455103
TY
0

Featured Post

Sign your company up to try the MB 660 headset now

Take control and stay focused in noisy open office environments with the MB 660. By reducing background noise, you can revitalize your office and improve concentration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The point of this post is to give you a copy/paste installation solution to setting up Asterisk 1.6 on Ubuntu 9.04 (or similar) server. # Setup the system apt-get install subversion apt-get install make apt-get install linux-source kernel-p…
Article by: user_n
How Sip Phone (User Agent) works and communicates with sip servers 1.  There is a sip server and a sip registrar.  The sip server and sip registrar can be one server or two different servers. The sip registrar is the server on which it is record…
In this video, Percona Solution Engineer Dimitri Vanoverbeke discusses why you want to use at least three nodes in a database cluster. To discuss how Percona Consulting can help with your design and architecture needs for your database and infras…
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question