[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

ADSL2+ Connection Issues Using Cisco 857w

Posted on 2011-03-22
3
Medium Priority
?
614 Views
Last Modified: 2012-05-11
Hi all,

Am hoping someone can help with this issue here. I have recently picked up a new Cisco 857w ADSL modem/router and am having some difficulties connecting to the internet.

I've configured it and it looks as though it connected as I can ping various URLs fron the CLI, however for some reason I am unable to ping anything from any computers which are connected to any of the ethernet ports.

DHCP seems to configured ok as I get a correct IP address and default gateway and dns server addresses are listed when doing an ipconfig on the computer. When I try to ping, I get no responses either by pinging URLs or IP addresses. When tyring to ping a URL, it does not even resolve to an IP address.

Below is the running config for the router. Can anyone advise where Im going wrong?

 
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
no logging buffered
!
no aaa new-model
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool sdm-pool1
   import all
   network 10.10.10.0 255.255.255.0
   default-router 10.10.10.1
   dns-server 203.12.160.35 203.12.160.36
!
!
ip cef
ip domain name tpg.com.au
ip name-server 203.12.160.35
ip name-server 203.12.160.36
!
!
crypto pki trustpoint TP-self-signed-1526081385
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1526081385
 revocation-check none
 rsakeypair TP-self-signed-1526081385
!
!
[output Excluded]
!
!
username username privilege 15 secret 5 password
!
!
!
!
!
!
interface ATM0
 no ip address
 ip mask-reply
 ip directed-broadcast
 atm ilmi-keepalive
 dsl operating-mode auto
!
interface ATM0.1 point-to-point
 description TPG
 ip mask-reply
 ip directed-broadcast
 no snmp trap link-status
 pvc 8/35
  pppoe-client dial-pool-number 1
 !
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Dot11Radio0
 no ip address
 shutdown
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
 54.0
 station-role root
!
interface Vlan1
 ip address 10.10.10.1 255.255.255.0
!
interface Dialer1
 description TPG
 ip address negotiated
 ip mask-reply
 ip directed-broadcast
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication pap callin
 ppp pap sent-username username@myisp.com password 0 password
!
ip default-gateway 10.10.10.1
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip http server
ip http authentication local
ip http secure-server
!
!
control-plane
!
!
line con 0
 login local
 no modem enable
line aux 0
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
end

Open in new window


Thanks in advance,

Lev
0
Comment
Question by:lsenel
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 5

Accepted Solution

by:
evil_hitman earned 2000 total points
ID: 35195874
missing a nat statement
go in to configuration mode
then

int vlan 1
ip nat inside
ip nat inside source list 101 interface Dialer1 overload
access-list 101 permit ip any any
0
 
LVL 5

Expert Comment

by:evil_hitman
ID: 35195887
sorry,
in case you're not familiar with the cli.... from enable mode

conf t
int vlan 1
ip nat inside
ip nat inside source list 101 interface Dialer1 overload
access-list 101 permit ip any any
end
wr
0
 
LVL 3

Expert Comment

by:samroy2010
ID: 35203157
check whether you are able to ping hosts in the LAN.


default-gateway 10.10.10.1    configuration  is wrong.
the hosts will have default gateway as 10.10.10.1 and the router should get DG from ISP.

 
0

Featured Post

Learn Veeam advantages over legacy backup

Every day, more and more legacy backup customers switch to Veeam. Technologies designed for the client-server era cannot restore any IT service running in the hybrid cloud within seconds. Learn top Veeam advantages over legacy backup and get Veeam for the price of your renewal

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We've been using the Cisco/Linksys RV042 for years as: - an internet Gateway - a site-to-site VPN device - a leased line site-to-site subnet-to-subnet interface (And, here I'm assuming that any RV0xx behaves the same way as an RV042.  So that's …
Problem Description:   Couple of months ago we upgraded the ADSL line at our branch office from Home to Business line. The purpose of transforming the service to have static public IP’s. We were in need for public IP’s to publish our web resour…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question