Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1518
  • Last Modified:

Cannot locate design template

My server seems to be running pretty slowly (in my opinion) and I've not seen why this is yet.

My problem is that Design Refresh won't work for any databases (just tried my mail file with standard template).
It says "Building list of design templates..." and then after a while (couple of minutes) gives me the "cannot locate design template" message.

I'm suspecting something is corrupt somewhere, but not sure where I should be looking to track it down.

I've looked in designer at the icon for the mail file and the $Title contains
"Administration Email
#2StdR85Mail"

The template has the following in the $Title
"Mail (R8.5)
#1StdR85Mail"

"#1" seems to indicate its a template and "#2" indicates its a database receiving from a template.

Funny thing is that if I replicate to a different server and try from there it works.
Is this a server reinstall or can I trouble shoot this another way?

Thanks
0
Sam654
Asked:
Sam654
2 Solutions
 
SysExpertCommented:
I would make sure that they are on the same version, and also check the log.nsf on the server to see if there are any issues.

Also try a server reboot, and update to the latest fix pack.

I hope this helps !
0
 
Sam654Author Commented:
Yes, they're on the same version and the log.nsf doesn't show anything standing out. I think I'm just running 8.5.2 so will look for a new fix pack, I'm sure one is out and a second is coming out soon!
0
 
SysExpertCommented:
Correct Fp1 has been out for a while, and fp2 this month.
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
PG1980Commented:
Definitely update to FP1 and check the template again, even if you went to IBM on this issue they will suggest you update to latest Fix Pack first.
0
 
Sjef BosmanGroupware ConsultantCommented:
Does the server have the templates installed? In this case, check for mail85.ntf, you can use the Admin client. By the way, the warning message is often absolutely harmless. Sometimes it is even good to have only one server with the templates, on order to prevent template conflicts and a lot of replication between replicas.
0
 
Sam654Author Commented:
Sorry for the hold up, not updated the server FixPack yet.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now