[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Cannot locate design template

Posted on 2011-03-23
6
Medium Priority
?
1,463 Views
Last Modified: 2013-12-18
My server seems to be running pretty slowly (in my opinion) and I've not seen why this is yet.

My problem is that Design Refresh won't work for any databases (just tried my mail file with standard template).
It says "Building list of design templates..." and then after a while (couple of minutes) gives me the "cannot locate design template" message.

I'm suspecting something is corrupt somewhere, but not sure where I should be looking to track it down.

I've looked in designer at the icon for the mail file and the $Title contains
"Administration Email
#2StdR85Mail"

The template has the following in the $Title
"Mail (R8.5)
#1StdR85Mail"

"#1" seems to indicate its a template and "#2" indicates its a database receiving from a template.

Funny thing is that if I replicate to a different server and try from there it works.
Is this a server reinstall or can I trouble shoot this another way?

Thanks
0
Comment
Question by:Sam654
6 Comments
 
LVL 63

Assisted Solution

by:SysExpert
SysExpert earned 1000 total points
ID: 35200916
I would make sure that they are on the same version, and also check the log.nsf on the server to see if there are any issues.

Also try a server reboot, and update to the latest fix pack.

I hope this helps !
0
 
LVL 7

Author Comment

by:Sam654
ID: 35202875
Yes, they're on the same version and the log.nsf doesn't show anything standing out. I think I'm just running 8.5.2 so will look for a new fix pack, I'm sure one is out and a second is coming out soon!
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 35203652
Correct Fp1 has been out for a while, and fp2 this month.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Accepted Solution

by:
PG1980 earned 1000 total points
ID: 35217307
Definitely update to FP1 and check the template again, even if you went to IBM on this issue they will suggest you update to latest Fix Pack first.
0
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 35235968
Does the server have the templates installed? In this case, check for mail85.ntf, you can use the Admin client. By the way, the warning message is often absolutely harmless. Sometimes it is even good to have only one server with the templates, on order to prevent template conflicts and a lot of replication between replicas.
0
 
LVL 7

Author Comment

by:Sam654
ID: 35480437
Sorry for the hold up, not updated the server FixPack yet.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You’ve got a lotus Domino web server, and you have been told that “leverage browser caching” is a must do. This means that we have to tell the browser everywhere in the web to use cache. In other words, we set (and send) an expiration date in the HT…
Notes Document Link used by IBM Notes is a link file which aids in the sharing of links to documents in email and webpages. The posts describe the importance and steps to create a Lotus Notes NDL file in brief.
This video shows how to quickly and easily deploy an email signature for all users in Office 365 and prevent it from being added to replies and forwards. (the resulting signature is applied on the server level in Exchange Online) The email signat…
Loops Section Overview
Suggested Courses

872 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question