excel 2007 - how do I set a new blank document to default to landscape and not portrait when opened?

excel 2007 - how do I set a new blank document to default to landscape and not portrait when opened?
gpersandAsked:
Who is Participating?
 
veasnamuchConnect With a Mentor Commented:
You can try this  way,

I think normally Microsoft Office 2007 XLSTART is default stored at C:\Program Files\Microsoft Office\Office12\XLSTART
I have succeded test this, so you can try it either.

First you need to open a blank Excel 2007 file, and delete all sheet exept Sheet1(Right click on Sheet2 and Sheet3 then select Delete). Then go to the Page Setup group in the Page Layout tab. Adjust margins, change the page orientation and make any other changes you want to apply to default Excel workbooks.
Hold CTRL key and drag on Sheet1 to make a copy, and drop to its closer sheet to creat new for Sheet2, and Sheet3.

Then select Save As from the Office Button in Excel 2007. In the Save In location box,
go to the file path of the xlstart{C:\Program Files\Microsoft Office\Office12\XLSTART} folder on your computer.
Enter the file name As Book.xltx. In the Save As Type drop down, select Template. Click Save.

  Then close all Ms Excel file, and reopen the new blank file, you will see all your previous configuation to the template is on your serve.

Veasna Creation phase Save phase
0
 
Kakhaber SiradzeCommented:
Sorry this not for you
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

 
gpersandAuthor Commented:
thought so, lol
0
 
Jignesh TharSenior ManagerCommented:
Save your template at below file location and name it as "Book.xltx". Your drive could be different and replace user name.

D:\Documents and Settings\user name\Application Data\Microsoft\Excel\XLSTART
0
 
Jignesh TharSenior ManagerCommented:
This will be used as default file for any new excel document that you create
0
 
Rory ArchibaldCommented:
>>"This will be used as default file for any new excel document that you create "

Unless you use the Office button - New - Blank workbook option to create a new file, in which case all templates are ignored!
0
 
Jignesh TharSenior ManagerCommented:
Guess you meant word!! :-). Word it is Normal.dotm below

D:\Documents and Settings\jignesh.thar\Application Data\Microsoft\Templates\Normal.dotm
0
 
Jignesh TharSenior ManagerCommented:
@rorya - I didnt know that clicking Office Button ignores it. I always used Ctrl + N so didnt know that that. Thanks for poitning it out.
0
 
Rory ArchibaldCommented:
I use Ctrl+N or the New button on the QAT so it's not an issue for me, but it is something to be aware of!

PS Where did Word ever come into this? It's in the Excel zone and the question mentions Excel 2007 twice! ;)
0
 
Jignesh TharSenior ManagerCommented:
@Rorya - My bad. The question is clearly for excel and not word!! :-) I got confused..
0
 
gpersandAuthor Commented:
yes the WORD bit confused me also. Im just waiting for my user to get off the phone so I can testjigneshthars solution and award but im leaving the office at 10am for a branch visit so may have to update tomorrow. Thanks for the help experts.
0
 
gpersandAuthor Commented:
"Save your template at below file location and name it as "Book.xltx". Your drive could be different and replace user name.

D:\Documents and Settings\user name\Application Data\Microsoft\Excel\XLSTART"

I have tested this now but unfortunately it did not work.  
0
 
Jignesh TharSenior ManagerCommented:
Your problem may be due to using Excel 2007 and Excel 2003 in side-by-side installations.  See http://support.microsoft.com/kb/930480 for work-around.

Try clocking on the Office Button at the top left of the window.  Then
at the bottom of the pop-up window, under the recent documents list,
there is a button for Excel options.....click that button.  Then on
the left, click on Add-in's.  At the bottom of the Add-in page there
is a "Manage" drop down.  Select Disabled Items from the "Manage" drop
down and hit GO.  If Book.xlst appears there, enable it again and
it will load when Excel starts up.

0
 
gpersandAuthor Commented:
Tried the above but no luck either. There were no disabled items..
I can confirm however that previously  Office 97 was on the pc and was upgraded to Office 2007.
Add and remove programs shows both Office versions. should I remove office 97 as its not being used??
0
 
Jignesh TharSenior ManagerCommented:
Was location like "C:\Documents and Settings\$User Name\Application Data\Microsoft\Excel\XLSTART" already existing or you had to create one? What are other files in this folder?

I dont see any harm in uninstalling 97 (In worst case, it might cause problem with 2007 install which might require repair). When office is upgrade - typically you get an option to keep previous version (with both 97 and 2007 co-existing).

Can you try keeping any other excel file in this folder and see if it opens when you start excel?
0
 
gpersandAuthor Commented:
i am still working on this but the users has not let me use his machine as hes soo busy he says. As soon as I get a chance I will update. Hopefully today
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.