Backup Error Code 0xe0000f09

Hi all,
We have the following error with Symantec Backup Exec 12.5:

Error Code LookupA backup job fails with the error "0xe0000f09 - An error occurred when writing to the Backup Exec database. A synthetic backup of this resource will not include the data backed up by this operation until the next full or incremental backup of this resource." -- v-79-57344-3849

We have checked and rebuild the mailbox database of Microsoft Exchange Server 2007 and the backup catalogue. But everything seems to be ok. Has anyone any idea how I can solve the problem?
aargoAsked:
Who is Participating?
 
LelikInsideConnect With a Mentor Commented:
Is it a synthetic backup or duplication backup. It is not finding the old resources to continue writing and shows these errors. In synthetic make sure you have the base line and further incremental backups to run and if duplication then you should have the media accessible to run the duplication.

You may still try changing the location of the catalog folder and see if you continue to get the same error. How to change the catalog folder location

If it happens in the incremental then make sure you are using the same selection list for full backup and incremental backup. Run the full backup again and then the incremental backups to see it resolves the issue. But make sure the selection list for full and incremental is same.

Or it may ne low disk space =)
0
 
LelikInsideCommented:
Also check this: click
0
 
aargoAuthor Commented:
Hi LelikInside,

Thanks for your advice.

I have changed the catalog folder and the disk space is more than enough. But unfortunatly I have the same error as before.

Could you explain me please how I can find out which backup (synthetic or duplication) is configured?

Thank you very much.
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
LelikInsideCommented:
I don't know exactly, but think it's somewhere in Jobs' information...
0
 
aargoAuthor Commented:
It is a full backup.

Have you got an other idea?
0
 
aargoAuthor Commented:
Hi all,

Has anybody an idea why this error occurs? We need a solution as fast as possible!

Thank you very much.
0
 
aargoConnect With a Mentor Author Commented:
As solution we have split the backup. The first backup will take the Exchange server without ejecting the backup tape. The second backup will save all dates and eject the tape. This solution works fine.

Thanks all for help.
0
 
aargoAuthor Commented:
This solution works fine.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.