Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 304
  • Last Modified:

joomla size

Hi Experts,
I have a simple question but I cannot remember anymore.
I have a site running, default one.
But the site is not using the full screen of my monitor.
How to change this ?
0
Eprs_Admin
Asked:
Eprs_Admin
  • 5
  • 2
  • 2
  • +1
3 Solutions
 
darren-w-Commented:
Hi,

You will most likely need to change the css defining the content size in the template.

D
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
Can you tell me exactly where it is ?
0
 
darren-w-Commented:
Hi it will be under

/{siteroot}/templates/{template name}/css

on one of the .css files in this folder, you will need to look at the source using firebug or similar and identify what stylesheet controls the layout.

Darren
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
enkorCommented:
Yes, set up the CSS file. Find the CSS CLASS, which sets the width and change it.
Give us link to web, we can try to tell you the concrete way (exact class and exact value) :-)
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
my site is www.georgeandsilentpartner.com

But I remember it was another setting. more easy.
I just want that the site has always the same size than the monitor.
Now you see on the left and right is non used space.

It must be an easy click.
0
 
Allan NisbetOwner at Storm IT Solutions LTDCommented:
Hi to edit this simply remove the reference in your template.css file

div#main_bg {
width: 988px;
text-align: left;
}

Open in new window


change to
div#main_bg {
text-align: left;
}

Open in new window


This makes the site use the full width of the monitor, checked this on a 19", 17" and a 23"

Storm
0
 
Allan NisbetOwner at Storm IT Solutions LTDCommented:
Also to then make the main content size correctly

change this
#maincolumn {
width: 555px;
float: left;
margin: 0px 10px 0px 10px;
padding: 0px;
}

Open in new window


to maybe
#maincolumn {
width: 955px;
float: left;
margin: 0px 10px 0px 10px;
padding: 0px;
}

Open in new window



This will make it site nicely

Storm
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
I cannot find these values.
Where I have to change this ?
0
 
enkorCommented:
you can do it in admin (logged into backend) > templates > here you can setup the CSS directly from the administration
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
ok I did it.
But the outcome is not very good.
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
ok now I also found the file in the back office.

When I changed it, the problem was, the module on the right was now under the whole content.
And the picture with the computer, was completley on the left.

But now I know, how to change it .
Thanks.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now