• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 969
  • Last Modified:

Outlook 2010 asks for user credentials after upgrading

I have a SBS2008 with several pc's running XP Pro 32bit.
I have just upgraded all user from Microsoft Office 2003 to Office 2010.
After this all the Outlook 2010 client asks for users logon credentials to the server each time Outlook is started.
All PC is logging in to the domain on startup.

Any good ideas? :-)
0
Ohmit
Asked:
Ohmit
7 Solutions
 
drilusCommented:
Make sure the Exchange System Attendant service is running.
0
 
OhmitAuthor Commented:
I can confirm that the System Attendant Service is running
0
 
saastechCommented:
Here are some steps to try:

1. Check to see if this XP Computer is still in the domain, You may want to rejoin it to the domain.
2. Delete the Mail Profile after you login to the computer and re-create the Mail Account
3. Check the DNS settings server on the XP Computer.

Other troubleshooting steps.
If you login as another user, do you also have the same problem with the other user's outlook.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
Auric1983Commented:
Hold CTRL right click on the outlook icon in the task bar (near the clock)

select "Test Email AutoConfig" uncheck the Use guessmart and secure guessmart, and hit TEST see what your results are.

0
 
dexITCommented:
First double-check to see if NTLM has been applied under account settings. When the credentials prompt appears, have you tried logging in via domain\upn, successfully?
0
 
Cliff GaliherCommented:
Outlook 2003 didn't support Autodiscover. Outlook 2007 and 2010 do. If this started when you upgraded Outlook, I'm fairly sure this is an IIS configuration that Outlook is running into when it tries to use AutoDiscover (which it does with each startup.

To fix it:

1) Update SBS 2008 with the latest update rollup.
2) Update Exchange to the latest service pack (SP3) and its latest update rollup.
3) Run the Fix My Network Wizard to reset the IIS settings to the current standards with the service packs.

That should resolve your issue.

-Cliff
0
 
OhmitAuthor Commented:
Hi Cgaliher

Ok the TEST EMAIL AUTOCONFIG FAILS.

I try to follow your steps.
I assume that SBS2008 is fully patched when no new updates is available.

Im not sure about the SP3 for exchange. I thought this came with the automatic updates??
Im downloading it now.

It doesn't seem like the FIX MY NETWORK does anything!
It tells me three possible issues:

- It can not configure my router (old Zyxel router)
- DHCP not configured for IPv6 (not using IPv6)
- I use DNS forwarders and not root hints.

I dont think the FIX MY NETWORK is doing anything about the IIS settings

0
 
Cliff GaliherCommented:
Don't assume. You can go into windows update, view previous updates, and see what updates and update rollups have been installed. SBS 2008 is up to UR5.

-Cliff
0
 
Robert_TurnerCommented:
This is known issue that was resolved in the rollup updates.

The latest version is Exchange 2007 SP3 Rollup 3 of the top my head.  There are no SBS specific exchange rollups.

SP3 will need to installed prior to this rollup update.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now