Solved

Outlook 2010 font sizes when replying and creating emails

Posted on 2011-03-23
3
514 Views
Last Modified: 2012-05-11
If I open an email to read the text comes out fine, when I reply the original text is at size 10 instead of 12. Where do I change the size? I found the font size in Options, Mail, and fonts and there is one for replies but that is for the text you type and that is already set to 12.
0
Comment
Question by:calitech
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 3

Accepted Solution

by:
saigasmith earned 500 total points
ID: 35200271
1) Click ‘File’ tab and then ‘Options’ tab.
2) In the ‘Outlook Options’ window, click on ‘Mail’ tab and then under Compose Messages category click ‘Stationery and fonts’ tab.
3) Now in the ‘Stationery and Fonts’ window, under ‘Personal Stationery’ tab and under the ‘Font’ category, use the drop down arrow to select the option ‘Always use my Fonts’. And then click on the ‘Font’ tab that is under the sub-category ‘New E-mail Messages’ and 'Replying or forwarding messages'.

0
 

Author Comment

by:calitech
ID: 35203514
don't have the option in step 3. I have an email signature tab and personal stationery tab
under stationary i have 4 buttons. Theme and 3 other font buttons for
1) New mail messages
2) replying
3) composing and reading plain text messages

if I click inside one of those font button I don't get an "always use my fonts" option.
the 2 main problems now are the new emails in the inbox that are bold are smaller than the opened emails and if I reply to an email all the old text is smaller.

0
 

Author Closing Comment

by:calitech
ID: 36168293
thks
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you don't know how to downgrade, my instructions below should be helpful.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question