?
Solved

Outlook 2007 not sync Global Address with Exchange 2007

Posted on 2011-03-23
24
Medium Priority
?
740 Views
Last Modified: 2012-06-21
We have Outlook client that is not downloading the new global address list after we updated it on the server. We've rebooted both. I've tried something from exchange command shell and also saw on a thread here that it takes 24hrs but this has gone on for 3 days. Also the client has under outlook personal there is a personal address book and just before global there is another address book. I can't delete it and can't find where it is coming from. How can I get rid of this book? Its not on anyone else using the exchange server.
0
Comment
Question by:sraley
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 12
  • 12
24 Comments
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 35200941
So when you tell Outlook to download the Address Book, what happens? Does it give you an error code or just stall?

Did you try removing the PAB from this profile? If you create a new outlook profile does the additional address book show?
0
 

Author Comment

by:sraley
ID: 35201013
tell it to download address book? how do I do that?
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 35201148
Usually F9 in Outlook does it or tools-->Send/Receive--> download address book

I can't remember where in outlook 2010 it got moved to...
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 

Author Comment

by:sraley
ID: 35203142
get an error downloading address book. "operation failed (0x80190193)"
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 35203182
Have a read of this: http://support.microsoft.com/kb/951576
Which talks about turning off the SSL requirement on the OAB virtual directory
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 35203234
Or have a look at
Get-OABVirtualDirectory | fl *URL*

And look and see if your InternalURL is set to http:// or https:// 
0
 

Author Comment

by:sraley
ID: 35203248
yes I read all that (google error) but I don't understand why the offline address book is going to fix her global addrss book update issue?
0
 

Author Comment

by:sraley
ID: 35203278
both are http links
0
 
LVL 31

Accepted Solution

by:
MegaNuk3 earned 1500 total points
ID: 35203308
Because when you run in cached mode outlook downloads the offline address book and you effectively are looking at the GAL offline.

You can try turning off cached mode on her outlook and see if the unwanted address list stops showing. If it doesn't show then rename the OST and turn cached mode back on and let it synch and see if the unwanted address list comes back
0
 

Author Comment

by:sraley
ID: 35203314
she isn't in cached mode I checked that when the problem first appeared. I will rename the OST and see what happens
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 35203332
If she isn't in cached mode then outlook shouldn't be downloading the OAB...
0
 

Author Comment

by:sraley
ID: 35203333
renamed OST and opened outlook and opened address book and still has wrong global address list. I see people in there that no longer exist on the exchange server.
0
 

Author Comment

by:sraley
ID: 35203356
sorry thinking workoffline vs cache. Yes I turned cache off and global updated and mail opens slower. I will try to turn it back on, let it finish syncing and see what happens.
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 35203378
Turn off the 'require ssl' on your OAB virtual directory in IIS and then outlook in cached mode should be able to download the OAB with no issues
0
 

Author Comment

by:sraley
ID: 35203448
I don't see where you turn that off?
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 35203503
Turn it off as per the instructions in the KB article.
Are you running sbs2008, windows 2008 or windows 2003
0
 

Author Comment

by:sraley
ID: 35203542
okay so ssl off, outlook set to not do cache mode, deleted ost file, turn cache back on, restart outlook, go back in and global address list still old. So right now cache mode is turned off.
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 35203543
If running windows 2008. Open IIS ->Expand "default web site"/"SBS web applications" -->OAB
Select oAB in the left pane, double click on ' SSL settings' in the middle pane and then Untick 'require SSL'
0
 

Author Comment

by:sraley
ID: 35203544
exchange server under 2003
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 35203549
Did you try download the OAB again from outlook? Are you getting the same error?
0
 

Author Comment

by:sraley
ID: 35203585
Sorry yes I did that but forgot to restart outlook. Now it looks good but am I going to run into this problem again or do I have to manually download address book? all other clients that I can see have cache mode on but got the address book updates
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 35204720
Check the send/receive settings and ensure that the OAB is selected to be downloaded
0
 

Author Closing Comment

by:sraley
ID: 35240327
The issue is partially resolved but came back so I had to remove entire profile, all offline mail, recreate profile and tell it to put ost in a different folder and things started to work so far.
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 35240407
Thanks for the update
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
This video discusses moving either the default database or any database to a new volume.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Suggested Courses
Course of the Month14 days, 8 hours left to enroll

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question