Solved

Windows SBS 2008 GPO script not being pushed to computers

Posted on 2011-03-23
8
590 Views
Last Modified: 2012-05-11
I have a script that will map 2 drives for a user when they log on to a computer. I followed the steps from here:
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Q_24016980.html

The last post in the thread was particularly helpful. I did what they said but the GPO script still isn't being pushed to the computers. However the GPO script works when I log on to the server. It will map the drives on the server but not on any other computer.

Any ideas? Thanks
0
Comment
Question by:FreeRangers
  • 5
  • 3
8 Comments
 
LVL 22

Expert Comment

by:mcsween
ID: 35202043
Make sure this GPO is linked to the domain root or to the OU that contains the users that will be affected.  If using the Computer Config node make sure to link it to the OU with the computers in it.
0
 

Author Comment

by:FreeRangers
ID: 35202157
In the Group Policy Management console the drives are mapped inside the Windows SBS User Policy and when I click on the scope of the Windows SBS User Policy I see all the users. Is that what you are talking about?
0
 
LVL 22

Expert Comment

by:mcsween
ID: 35202447
go to the workstation and run a gpresult from the command prompt and look for your GPO.  This will tell you if the users are even picking up the link.  Post the output here.
0
Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

 

Author Comment

by:FreeRangers
ID: 35202665
The results were:

INFO: The user (domain\username) does not have RSOP data
0
 
LVL 22

Expert Comment

by:mcsween
ID: 35202760
The PCs are not getting any policies.  This is most likely a DNS issue at the client or a firewall issue at the server.  Check the system log for any errors relating to group policy; a bunch of them should be generated at system startup and logon.

You an also start, run, rsop.msc

More than likely you will see a red X on User Configuration (and probably Computer Configuration too).  Right click User Configuration, Properties, then the Error Information tab.  Paste any errors here.
0
 
LVL 22

Accepted Solution

by:
mcsween earned 500 total points
ID: 35202768
If the firewall is enabled on the server disable it and reboot a client.  If policies are now being applied then you know the issue is related to the firewall on the server.
0
 
LVL 22

Expert Comment

by:mcsween
ID: 35202778
Also, check to make sure the primary DNS server at the client is the IP address of the server.

-I should really take a second to think before I click submit :)
0
 

Author Comment

by:FreeRangers
ID: 35203091
Thanks. It was a firewall issue.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
A safe way to clean winsxs folder from your windows server 2008 R2 editions
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
Microsoft Active Directory, the widely used IT infrastructure, is known for its high risk of credential theft. The best way to test your Active Directory’s vulnerabilities to pass-the-ticket, pass-the-hash, privilege escalation, and malware attacks …

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question