Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

How to avoid "Use applet in the browser" from a lotus notes view

Posted on 2011-03-23
3
Medium Priority
?
802 Views
Last Modified: 2013-12-18
We have Lotus Notes database being accessed by users from Internet Explorer. From the browser, it will show a frame, and the notes view inside the frame.  The problem is that after we have added a proxy server, the java applet running from the frame is having problem.

From domino designer, if I look at the view properties, the 5th tab (2nd from the last), the check box of "Use applet in the browser" is checked. I tried to uncheck it and save, but it is still checked. How can I made this view not to use applet in the browser?
0
Comment
Question by:dominoPgr
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 10

Assisted Solution

by:doninja
doninja earned 300 total points
ID: 35213148
Verify the access you have to this database and also after selecting 'use generated HTML'  option make sure you go to some other option in the properties pain to ensure it was saved.

If there is another replica of the database try changing the property there in case it is a property corruption on that replica.



0
 
LVL 5

Accepted Solution

by:
Emmanuel Gleizer earned 1200 total points
ID: 35225877
The view you're dealing with is probably embedded in a form.
Find the form embedding this view. The following could help:
Look at the URL you're opening when failing to open the applet:
if the end of the URL is ?OpenForm=> Open the corresponding form
if the end of the URL is ?OpenView=> Open the $$Viewtemplate for <name of the view>

Once in the form embedding the view display the properties of  the embedded view and select Display "using HTML".
save the form.
NB if many views are embedded in many forms you need to do this for EACH form.

0
 

Author Closing Comment

by:dominoPgr
ID: 35300032
Sorry for the late response. I was able to create a new view with "Use Applet in browser" unchecked. However, when access from browser, java is still being called. Then I removed all pages, frames that embed the view, and the view is now working not calling java applet anymore. Thanks.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

  In today’s Arena we can’t imagine our lives without Internet as we are highly used to of it. If we consider our life style just for only 2 min we found that face to face communication is swapped by e-communication.  Every Where from Works place to…
Article by: Rob
Notes 8.5 Archiving Steps and Tips This article covers setting up a Notes archive, and helps understand some of the menu choices making setting up and maintaining a Notes archive file easier.
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…
Suggested Courses

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question