Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2061
  • Last Modified:

Move Active Mailbox Database - Outlook Clients disconnect and say "Need Password"

When I do a Move Active Mailbox Database to another node in the DAG several, but not all of my Outlook 2010 clients are disconnected and come up with the "Need Password" notification at the bottom.  Usually restarting Outlook is the cure, but occassionally the desktop needs to be rebooted.  Any ideas?
-Mark
0
Candyman8888
Asked:
Candyman8888
  • 5
  • 2
1 Solution
 
Glen KnightCommented:
Where is the CAS server? Is it a single server or a CAS Array? Or something completely different?
0
 
Candyman8888Author Commented:
Yes, there is a CAS array.  It appears to operate just fine.  Note that this behavior occurs with a simple "Move Active Mailbox Database" command in the console and do nothing else.  Most notably, I am not bringing down the two CAS servers that make up the array.
0
 
Glen KnightCommented:
I was simply checking the location of the CAS role that's all.

Are the servers and Outlook fully up to date, there was a DAG issue that was resolved in one of the Rollups, I cannot remember which one.  You should be on SP1 Rollup 2.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
Candyman8888Author Commented:
I'm in 14.01.0270.001.  I thought I was up to date, but apparently there was a new rollup on 3/7, I will try to add that one.
0
 
Candyman8888Author Commented:
The link for the rollup on technet does not appear to work right now, so that will have to wait....

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=413b8979-76b8-4be4-a18b-015d025eb368&displaylang=en

0
 
StandisCommented:
I'm having the same issue. Seems like the problem is related to Outlook switching to HTTP communication with the CAS-server during failover/switchover

When you make the other server active, outlook then think you are on a slow connection and tries  to connect over HTTP. And if outlook anywhere is configured to use basic authentication, then you will be prompted for password..

There is (at least) two possible solutions

1. Disable Outlook Anwhere (can be done through GPO - with a special adm template)
2. Configure Outlook Anywhere to use NTLM (NB! Not tested)

Neither is perfect solutions, since Outlook anywhere is wanted on laptops and NTLM is not easiliy implemented in a TMG/UAG solution.


0
 
Candyman8888Author Commented:
I solved the problem by mounting two new servers with the mailbox role and removing the originals.  I note several changes.  First, users are never asked for credentials.  Second, the servers, though configured identically to the originals are much faster when navigating within EMC.  Third, when rebooting the original servers about 30% of the time some of the Exchange Services would not start.  So far, when rebooting the new mailbox servers all of the services start all of the time.

I hope someone else finds this helpful.

-Mark
   
0
 
Candyman8888Author Commented:
Although, the comments that I received were meant to help me identify the underlying specific issue, in this case the solution was more easily solved by painting with a broad brush.  The reality is that mounting two new mailbox servers was done in a morning and they were cleanly created in SP1.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now