Solved

Outlook 2010 - Connecting an Exchange Server Account

Posted on 2011-03-23
7
863 Views
Last Modified: 2012-05-11
When connection Outlook 2010 to Exchange, or adding credentials if that box pops up for some reason, the default that fills is the username is user@domain.com.  However, for the credentials to be accepted it apparently has to be in the form of domain\user.  Where, if anywhere, have I gone wrong in the setup and how can I change it?
Thanks,
Mark
0
Comment
Question by:Candyman8888
  • 3
  • 2
  • 2
7 Comments
 
LVL 3

Accepted Solution

by:
aucklandnz earned 63 total points
ID: 35202542
check
server configuration > client access
under Outlook Web App double click OWA Authentication Tab
0
 
LVL 3

Expert Comment

by:aucklandnz
ID: 35202605
make sure that authentication method is the same on server and client if you use outlook anywhere

Server configuration>client access> go to server properties >outllook anywhere

and in outlook Account setting > your email account > more settings >connections> exchange proxy settings

0
 

Author Comment

by:Candyman8888
ID: 35202984
Both are set for Basic Authentication.
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 4

Expert Comment

by:kloux
ID: 35204126
You want the user me to match the users email address rather then the domain\username is that correct?

Does signing in with username@internaldomain.local or whatever work instead of the domain\username?  If so we could change that. You could create another UPN to match your public domain.
0
 

Author Comment

by:Candyman8888
ID: 35204151
At this point username@internaldomain.local does not appear to work.  only domain\username.  I'm not familiar with UPN.  Can you explain what that is and what it does?
0
 
LVL 4

Assisted Solution

by:kloux
kloux earned 62 total points
ID: 35204163
You can see the UPN under AD sites and services or in an AD account. This would be a users full login. Username@domain.local for example. You can modify the UPN to be whatever you want. If using your current UPN is not working then I would follow the first comment that was posted. That's where you can configure what information is required for the OWA page. You should be able to choose between a few options like username or domain\username.
0
 

Author Closing Comment

by:Candyman8888
ID: 35375458
Both answers led me to the right fix.  Thank you.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question