Solved

outlook meeting blocks

Posted on 2011-03-23
9
350 Views
Last Modified: 2012-05-11
When I try to setup a meeting in outlook with multiple people, I can mouse over the blocks and actaully see the title of entries in their calendars.  Is there a way I can prevent this?

I am using Outlook 2003 hosted on Exchange 2007.
0
Comment
Question by:npinfotech
  • 5
  • 4
9 Comments
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35202321
This is free/busy information.


You can turn it off in Outlook by going to: Tools > Options > Calendar Options > Free/Busy Options
0
 
LVL 8

Author Comment

by:npinfotech
ID: 35202394
Thanks demazter.  Following your path, I don't see a place to disable the option.

By the way, I still want people to see when I am busy or not, I just don't want them to be able to mouse over each of my time blocks and see actual time block information (calendar entry title and information).
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35202426
The information is client controlled, you cannot control what is published only how it is viewed.

You are looking for the screen atached.

From Tools > Options > Calendar > Free/Busy Options (button)
 free-busy.jpg
0
 
LVL 8

Author Comment

by:npinfotech
ID: 35202474
demazter, are you getting that screenshot from Outlook 2007?
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 74

Expert Comment

by:Glen Knight
ID: 35202480
Ooops :) You are on 2003! Let me just power up my VM.
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35202926
OK, you don't have those options with Outlook 2003 so the answer I am afraid is "it's not possible"
0
 
LVL 8

Author Comment

by:npinfotech
ID: 35203220
Actually, the solution is in the same area code as what you listed.  If you right-click on the calendar, select properties > permissions tab and set both "default" and "anonymous" permissions to "none", it appears to do the trick.
0
 
LVL 74

Accepted Solution

by:
Glen Knight earned 500 total points
ID: 35203229
AHh, just in the wrong place, didn't look there :(
0
 
LVL 8

Author Closing Comment

by:npinfotech
ID: 35203258
I gave credit anyway.
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
Is your Office 365 signature not working the way you want it to? Are signature updates taking up too much of your time? Let's run through the most common problems that an IT administrator can encounter when dealing with Office 365 email signatures.
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now