Offline Address List Exchange 2003/2010 Error

I'm currently in the process of migrating from Exchange 2003 to Exchange 2010.

 I've used the following guides as references: http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_2881-Migrate-Small-Business-Server-2003-to-Exchange-2010-and-Windows-2008-R2.html and http://www.simple-talk.com/sysadmin/exchange/upgrade-exchange-2003-to-exchange-2010/

I've successfully set up the box as a domain controller, moved mailboxes, etc. Our Exchange 2003 server is still functioning as the front-end server as we're not quite ready to take it down. The Receive and Send connectors were set up and mail flows as normal. All of our email clients (Outlook 2003 + Outlook 2010) point to the new mail server. The one issue I cannot solve for the life of me is the "Offline Address List" error after you click Send/Receive in Outlook.  Send/Receive
I've read through http://support.microsoft.com/kb/905813 and http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_25042017.html

This is from an accepted Experts-Exchange solution:
Make sure Your exchange 2010 Mailbox server is OAB generating Server.Go to
C:\Program Files\Microsoft\Exchange Server\V14\ExchangeOAB >guid value
and make sure you have 1 XML and daily LZX files in side that folder.  (This is true for me.)

Go to IIS > default website > and under OAB see if you have the folder with the same guid value.  (This is not. There's nothing in the OAB folder).

Any help would be appreciated!
Kia15Asked:
Who is Participating?
 
AkhaterConnect With a Mentor Commented:


1. EMC -> Organization Configuration -> mailbox ->  Offline Address Book
    a. check if the server responsible for it is the 2010 server if not right click move and put it the 2010
    b. right click properties on the OAB -> distribution and enable web distribution
    c. follow my article http://www.zerohoursleep.com/2010/09/quick-tip-forcing-oab-generation/ that should fix the "(This is not. There's nothing in the OAB folder)." part

2.  EMC -> Organization Configuration -> mailbox -> database management -> right click properties on each DB -> client settings -> make sure they have an OAB selected and that it si the correct one

3. make sure IE on you client computers have no proxy configured

when you finish 1 and 2, if you did any change, it might take a while for the change to show on the client unless you reboot the server

0
 
Kia15Author Commented:
Alright, I've made all of the changes you've suggested. I can't reboot the server at the moment, so I'm stuck waiting for the changes to show up on the clients.

I don't know if this is related, but when I try to browse to: https//mail.domain.com/oab , I get a username/password prompt, followed by 403 - Forbidden: Access is denied.
You do not have permission to view this directory or page using the credentials that you supplied.

Thanks for your help!
0
 
Kia15Author Commented:
Alright, I've made all of the changes you've suggested. I can't reboot the server at the moment, so I'm stuck waiting for the changes to show up on the clients.

I don't know if this is related, but when I try to browse to: https//mail.domain.com/oab , I get a username/password prompt, followed by 403 - Forbidden: Access is denied.
You do not have permission to view this directory or page using the credentials that you supplied.

Thanks for your help!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.