Solved

Exchage will not send email out to internet

Posted on 2011-03-23
11
1,184 Views
Last Modified: 2013-11-30
I have setup the send connector and I can telnet to my SMTP and POP3 servers just fine, and internet email comes in just fine, but if you try to send or reply to an email you get the error

This message was rejected by the recipient's e-mail system. Microsoft Exchange will not try to redeliver this message for you. Please check the recipient's e-mail address and try resending this message, or provide the following diagnostic text to your system administrator.

The following organization rejected your message: impinc02.yourhostingaccount.com.


--------------------------------------------------------------------------------
Sent by Microsoft Exchange Server 2007






Diagnostic information for administrators:

Generating server: DETLORFS2.detlorins.local

edvernier@verniersconsulting.com
impinc02.yourhostingaccount.com #550 5.1.0 error: R4.1: 76.201.42.214 ##

Original message headers:

Received: from DETLORFS2.detlorins.local ([fe80::557c:834b:78f7:da45]) by
 DETLORFS2.detlorins.local ([fe80::557c:834b:78f7:da45%11]) with mapi; Wed, 23
 Mar 2011 18:17:29 -0400
From: "Duane T. Detlor" <dtdetlor@detlorins.local>
To: Edward Vernier <edvernier@verniersconsulting.com>
Date: Wed, 23 Mar 2011 18:17:21 -0400
Subject: RE: Test from Edward Vernier
Thread-Topic: Test from Edward Vernier
Thread-Index: AcvppiVCr3nhM/pZQeuKwZWHSw7Z9AAAe9C+
Message-ID: <7374AC001D390B4AA0C801EBCB83AFDE329648F0@DETLORFS2.detlorins.local>
References: <998EAA470708704CA436A11D935FF4A602604FCA02@MAILSC004.mail.lan>
In-Reply-To: <998EAA470708704CA436A11D935FF4A602604FCA02@MAILSC004.mail.lan>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
acceptlanguage: en-US
Content-Type: multipart/alternative;
      boundary="_000_7374AC001D390B4AA0C801EBCB83AFDE329648F0DETLORFS2detlor_"
MIME-Version: 1.0

What am I missing here, in the setup of Exchange 7??
0
Comment
Question by:EdwardVernier
  • 6
  • 4
11 Comments
 
LVL 9

Expert Comment

by:sshah254
ID: 35203029
Did you setup the "impinc02.yourhostingaccount.com" somewhere in the setup of your connector?

That's where the problem seems to be.

Ss
0
 

Author Comment

by:EdwardVernier
ID: 35203039
I am sorry new to Echange 2007, could you please provide a little more information on "impinc02.yourhostingaccount.com"   thank you
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 35203049
You are sending out your mail telling people you are:

From: "Duane T. Detlor" <dtdetlor@detlorins.local>

You cannot send out mail as domain.local - it is an invalid domain name.

Please make sure you have configured your email addresses properly.
0
 

Author Comment

by:EdwardVernier
ID: 35203062
I have setup under the users mail box username@detlor.com SMTP already for eash account before I asked the question
0
 

Author Comment

by:EdwardVernier
ID: 35203101
In the users mail box I can not set the username@detlor.com as the default email and reply address?
0
[Webinar] Disaster Recovery and Cloud Management

Learn from Unigma and CloudBerry industry veterans which providers are best for certain use cases and how to lower cloud costs, how to grow your Managed Services practice in IaaS clouds, and how to utilize public cloud for Disaster Recovery

 
LVL 76

Accepted Solution

by:
Alan Hardisty earned 500 total points
ID: 35203161
Then your E-Mail Address Policy is not configured correctly.

Check under Exchange Management Console> Organization Config> Hub Transport> E-Mail Address Policies

Make sure detlor.com is configured not detlor.local
0
 

Author Comment

by:EdwardVernier
ID: 35203170
will do looking at it now
0
 

Author Comment

by:EdwardVernier
ID: 35203214
Ok I set the policy for detlor.com for SMTP in the Email Policy it pust in after I hit apply %m@detlor.com
I sent an email out to myself, the client did not get an error this time, put I have not received the email from him yet. Still waiting to see if it makes it to me, or is there something else that needs to be done?
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 35203226
Check the users mailbox to make sure the default email address ends .com and if it does - that problem is solved.

If you want to check for sure - drop me a test email to alan @ it-eye.co.uk and I will tell you if there are other problems.

Alan
0
 

Author Comment

by:EdwardVernier
ID: 35203242
I just received the email, just now from him, it is working, Thanks so much for the help, your great!!  the points are yours.. ED
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 35203304
Great news - thanks for the points.

Alan
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
how to add IIS SMTP to handle application/Scanner relays into office 365.
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

25 Experts available now in Live!

Get 1:1 Help Now