Where are Windows 7 Default directories?

I exported an Access query to Excel. The export wizard defaulted to the file
C:\Users\mbartley\Documents\Duplilcate Files on the XDrive.xlsx, which I accepted.

Then I went into Excel to open it, and couldn't find it.  Not in the Library, and when I looked at the Directory panel, I could not find a directory C:\Users\mbartley\Documents.

There is a directory c:\Users\mbartley, but it is locked, and I can't look inside it.

I have administrator rights on this machine, so I should be able to open all the directories.

I used the Search box to look for *.xlsx and also Dup*.  Neither search string returned  the Excel file I was looking for.

I went back to Access to re-export the query, and got an error message that the file already exists, and did I want to over-write it.  So it's on my machine, but I sure can't find it!
MABartleyAsked:
Who is Participating?
 
MABartleyConnect With a Mentor Author Commented:
I don't know why I can open the mbartley folder today, and could not yesterday, but I can.

Having done that, I found where the C:\mbartley\Documents folder is.

In the Open File dialog box for Excel, in the left pane, the Folders pane, I click on

  Margaret Bartley
 
      My Documents.

I don't know how >Margaret Bartley >My Documents becomes c:\mbartley\documents, but there it is!


0
 
Hutch_77Commented:
all user dir's looked locked in win 7 but with admin rights you should be able to go in them. I woul dopen up explorer and look under libraries and see if you find it.
0
 
andossCommented:
Do you have an mbartley folder on your desktop?

That points to C:\Users\MBartley so open it up and then open 'My Documents' which actually points to C:\Users\mbartley\Documents
You should then see the file you've been saving?
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
Reece DoddsCommented:
Something has gone awry here... you could try:

Opening an elevated command prompt (Start>All Programs>Accessories> right-click Command Prompt and choose Run as Administrator)

Use the following commands:

takeown /f C:\Users\mbartley /r /d y
Then to assign the Administrators group Full Control Permissions for the folder, use:

icacls C:\Users\mbartley /grant administrators:F /T
The /T parameter is added so that the operation is carried out through all the sub-directories and files within that folder.

Restart and see how you go...

0
 
Hutch_77Commented:
It is the Win 7 file structure.
As to why you couldn't access that is a whole other issue in itself and I would hope it was just a fluke.
0
 
andossCommented:
Yeah that's just the new Windows 7 file structure, takes alittle bit to adjust from the old C:\Documents & Settings\My Documents pathing.
0
 
MABartleyAuthor Commented:
There the file is!  For some reason, Access and Excel have different fille layouts.  the same directory is listed two different ways!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.