Network slow after updating Trend Micro Worry free V7 anti virus

Hi Guys,

After updating Trend Micro worry free anti virus software to v7 our network start respond slowly. any guess how to fix this issue without downgrade or removing anti virus software?
commercialitAsked:
Who is Participating?
 
commercialitConnect With a Mentor Author Commented:
Thanks Guys, i'm closing this issue for now and looking for a solution with Trend tech team
0
 
ormerodrutterCommented:
Try disabling it for an hour or so to see if speed improves - may try it on the server and a couple of workstations. Also ensuring you omit scan of network drives from workstations.
0
 
FlippCommented:
Did you apply critical hotfix?
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
Rob WilliamsCommented:
Did you install on the server? If so I am surprised you have not had more problems. I am not being facetious, but most people have reverted back to version 6.x until Trend resolves the problems with SBS.
0
 
FlippCommented:
I have installed v7 on a SBS 2003 and not had any issues, except for adding an exception to a MYOB data file.

I was about to deploy v7 via upgrade to 4 more SBS.

Can you give me some more info on the issues already seen?
0
 
Rob WilliamsCommented:
High Flipp most references are on private message boards but there have been many similar posts here:
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/SBS_Small_Business_Server/Q_26867175.html
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/SBS_Small_Business_Server/Q_26826650.html
http://community.trendmicro.com/t5/Business-Security-Forum/WFBS-7-SP1-Clients-dying-on-Windows-7-X64-SBS2011/m-p/29864

SBS's have always found TrendMicro to be the A/V solution of choice but especially since ver 7 a lot have been moving away from it. I only have it at one site and it is version 6.x with no problems.
0
 
commercialitAuthor Commented:
Sorry for the late reply guys i'm running V7 with Build 1417 (Hot fix already attached) and CPU level is normal plus this SBS 2003 server running with 4 clients machines.
0
 
FlippCommented:
So are you still experiencing issues?

Have you spoken with TM Support about this issue? Do you have any other SBS/Trend setups with issues?
0
 
commercialitAuthor Commented:
Yep, and TM tech support says no know issues about network slowness but reason for high usage for SMEX_Master.exe file is mail scan client try scan all email traffic passing from mail clients
0
 
FlippCommented:
Do you have a high email traffic?

What are your server specs?
0
 
commercialitAuthor Commented:
Nope just normal email traffic and 2.13GHz with 4GB RAM for sbs 2003 SP2 server
0
 
FlippCommented:
Ok, so lets get back to original question/issue ..... what indications showed you that your "network start respond slowly"?
0
 
commercialitAuthor Commented:
1. When users trying to access anything from server will take more than normal time frame.
2. Email delays.
3. MYOB and other software's will change to none- responsive stage.
4. Domain computers will get more time to boot up
0
 
FlippCommented:
Ouch .....

I suppose if I had to look at this I would:

1. Check recent installs/changes

2. Investigate if there are any hotfixes for recently installed products

3. Contact vendors support desk


From your previous posts you have done this for Trend Micro v7.

Assuming above is correct, I would take action from TM Support. They will want you to uninstall entirely (which IMO is just not possible when dealing with networks), so setting up a Test Environment would be best. You really should not be touching a Production Environment, especially as it would mean nil security.
Is a downgrade possible to v6 SP3 or perhaps snoozing/disabling the agents on clients and server and test, test, test.
0
 
FlippCommented:
Can you perhaps keep this question open and provide a solution after your workings with Trend?
0
 
commercialitAuthor Commented:
Checking with Trend tech team for solution
0
 
FlippCommented:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.