Outlook 2010 - Search Folder - "Cannot display the folder"

Hi all

I have some problems with an Outlook 2010 client (exchange 2007 connectivity) and the default search folders. (categorized mail,  big messages,  important mail, etc.)

the folders are there (but in cursive font) and counting messages but when try to open it displays an error "Cannot display the folder". Whatever i do - it's not working.
Delete the profile, re-create it, set exchange cache mode, outlook /cleanfinders.

even if i try with this user on an brand new system, first-time use outlook, it creates everything perfect except for this corrupted "search folders".  They will follow somehow...

Someone can tell me how to fix this issue? Could it be an corruption on the mailbox store for this user on exchange itself?

thanks and best regards
-Michael
digifineEFXAsked:
Who is Participating?
 
digifineEFXConnect With a Mentor Author Commented:
To close this issue here (just forgot it complety, sorry)

Nothing was help at all - just one thing: Recreate the whole mailbox on the exchange and re-import all the email backs. This solved the problem.
0
 
SaoiCommented:
Hi,

You need to run the "New-MailboxRepairRequest" commandlet against the user's mailbox.

New-MailboxRepairRequest -Mailbox "User Name" -CorruptionType SearchFolder,FolderView

http://technet.microsoft.com/en-us/library/ff625221.aspx
http://technet.microsoft.com/en-us/library/ff625226.aspx

Sam
0
 
digifineEFXAuthor Commented:
Hi, Thanks.  This command is valid for Exchange 2010 only?  We are working with Exchange 2007 - is there a similar command for 2007 ?
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
SaoiCommented:
Ah appologies - I saw the 2010 and went straight to that, but it's Outlook 2010. There's no equivalent command in Exchange 2007 as far as I know.

Try running Outlook 2010 with the following switches, one at a time, and see if they help:

/resetsearchcriteria       - I think you already did this
/resetfolders
/resetnavpane      

Sam
0
 
digifineEFXAuthor Commented:
Hi again,  thanks, but all of the command did not bring back the functionallity.

/resetsearchcriteria   does delete the "search folder" but then when create a new one the same problem....

0
 
digifineEFXAuthor Commented:
see last comment.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.