[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

problem with active sync

Posted on 2011-03-24
3
Medium Priority
?
925 Views
Last Modified: 2012-05-11
hi,

i am having this issue where i cant connect certain devices (nokia phones - even though iphones work ok) to exchange,

i have tried https://testexchangeconnectivity.com

and i am getting the following

ExRCA is testing Exchange ActiveSync.  
  The Exchange ActiveSync test failed.
   Test Steps
   Attempting to resolve the host name mail.domain.ie in DNS.
  The host name resolved successfully.
   Additional Details
  IP addresses returned: 213.146.154.164
 
 Testing TCP port 443 on host mail.domain.ie to ensure it's listening and open.
  The port was opened successfully.
 Testing the SSL certificate to make sure it's valid.
  The SSL certificate failed one or more certificate validation checks.
   Test Steps
   Validating the certificate name.
  Certificate name validation failed.
   Tell me more about this issue and how to resolve it
   Additional Details
  Host name mail.domain.ie doesn't match any name found on the server certificate CN=192.168.168.168, OU=HTTPS Management Certificate for SonicWALL (self-signed), O=HTTPS Management Certificate for SonicWALL (self-signed), L=Sunnyvale, S=California, C=US.
 
does this look like a problem with the cert being issued? and my sonicwall doesnt even have that address?? thats the factory address
 
 
 
 
0
Comment
Question by:jonathanduane2010
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 7

Accepted Solution

by:
Saoi earned 500 total points
ID: 35205787
For whatever reason your SonicWall is responding to the Exchange Connectivity Request with it's own self-signed certificate (the one it generates when it first starts up - hence the 192.168.168.168 IP address).

If that IP (213.146.154.164) is the correct one to access your Exchange Server then you need to make sure that all HTTPS traffic on port 443 for that IP address is forwarded to your Exchange CAS.

Sam
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 35205791
0
 
LVL 8

Assisted Solution

by:praveenkumare_sp
praveenkumare_sp earned 500 total points
ID: 35210774
try importing the certificate on the nokia phone using a cable or using OWA in the phone and try it

iphones are not much secure so they are ok when there is a certificate error but on the other hand nokia does not continue to proceed

0

Featured Post

Q2 2017 - Latest Malware & Internet Attacks

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out our latest Quarterly Internet Security Report!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
In this article, WatchGuard's Director of Security Strategy and Research Teri Radichel, takes a look at insider threats, the risk they can pose to your organization, and the best ways to defend against them.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
This video discusses moving either the default database or any database to a new volume.
Suggested Courses

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question