?
Solved

Notes Client 8.5.2 Forwarded Mail Corrupted

Posted on 2011-03-24
12
Medium Priority
?
920 Views
Last Modified: 2013-12-18
What causes Internet mail corruption from Notes 8.5.2?

We run Domino 8.5.2 and 6.5.4. SMPT mail goes via the 6.5.4 server.
My mail is on the 8.5.2 server.  When I forward mail outside of the business to an Internet address (e.g. to a Gmail account) the message that arrives is incomplete and garbled. It is especially likely to happen if the message being forwarded is complex and contains layout and graphics (the sort of thing Amazon may send).  It lookes perfect in the 8.5.2 client. If I Click forward and add a few lines of simple text then forward it to an external address it usually comes up with a message headed "Multilingual MIME Warning" which asks me to choose a font (this is a sure sign things aren't going well). Having sent the messsage, when opened from the Sent folder it is corrupted.  Layout has gone haywire and 60 to 80% of the test added is simply missing.  The message looks exactly the same when it arrives at its destination (as it does from the sent folder)

My problem has existed for some months, today a 2nd user reported the same thing.  It's not just me now so now I'd better fix it!

Regards
Steve
0
Comment
Question by:Steve-Johnson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
12 Comments
 
LVL 4

Accepted Solution

by:
QuinF earned 750 total points
ID: 35218218
I guess the first thingI'd look at isthe format of the mail Inbound/Outbound.  MIME or Notes.  Compare your location document setting , to your person document setting to your 2 server message configuration settings.  If they are different, then that might be your problem.  
0
 

Author Comment

by:Steve-Johnson
ID: 35220331
Thanks QuinF for pointing me in the right direction.

In the NAB entry for person changed from "Keep in Senders format" to "Prefers Mime"
and in the Configutation document under MIME - Conversion Options - Outbound
changed from "Create multi-part alternative including conversion and encapsulation" to "from Notes to HTML"

Initial tests show results dramatically better if not quite perfect.
0
 

Author Comment

by:Steve-Johnson
ID: 35292043
I spoke too soon.  Problem persists.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 

Author Comment

by:Steve-Johnson
ID: 35323965
For the record: The problem was resolved by setting the following:

Location Document - Mail TAB - Format for messages addressed to internet locations = MIME Format
NAB Entry for user - Format preference for incoming mail = Keep in senders' format
Server Configuration settings - MIME Tab - Conversion Options - Outbound = Create multi-part alternative including conversion and encapsulation
Problem now appears to be resolved.  

Thanks to all who excercised brain cells on this one.
0
 
LVL 4

Assisted Solution

by:QuinF
QuinF earned 750 total points
ID: 35324010
And how was my comment not part of the solution?
0
 
LVL 4

Expert Comment

by:QuinF
ID: 35324016
And how was my comment not part of the solution?
0
 

Author Comment

by:Steve-Johnson
ID: 35324570
One more thing:

Server - Messaging - Configuration - MIME - Conversion options - inbound
Do select "Use character set auto-detection if message has no character set information: = Yes"  setting.  This seems to need to be set to "No" in my environment.
0
 

Author Closing Comment

by:Steve-Johnson
ID: 35331737
This is now being dealt with by Lotus as problem persists.
0
 

Author Comment

by:Steve-Johnson
ID: 35390076
SOLUTION

The version that works is "Release 8.5.2FP2|March 23, 2011" = 379 in fact any version we had except "Build V852_05192010|May 19, 2010" = 378 was fine.  I didn't realise we had an unsupported version, it turned out that this was one of its problems. It seems if the version starts "Build" rather than "Release" it is pre-release and you can expect obscure problems.

I sent all the Notes users a message containing a buton to report their version to a central notes database which easily shows the mix of releases we are supporting aganst their Windows and Notes login names and computer name.

I know of no problems with 379.
0

Featured Post

New benefit for Premium Members - Upgrade now!

Ready to get started with anonymous questions today? It's easy! Learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For beginners of Lotus Notes user this is important to know about the types of files and their location supported by IBM Notes. Mostly users are unaware about how many file types are created and what their usages are. This Article is fully dedicated…
IBM Notes offer Encryption feature using which the user can secure its NSF emails or entire database easily. In this section we will discuss about the process to Encrypt Incoming and Outgoing Mails in depth.
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…
Suggested Courses
Course of the Month10 days, 17 hours left to enroll

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question